locked
Vista System Restore 0x80070005 Error RRS feed

  • Question

  • First I checked this thread to no avail: http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3125566&SiteID=17
    When I click on System Restore to do a manual restore it says it's turned off. I don't know how to turn it back on either. Also when I uncheck the Read Only box in the System Volume Information, it doesn't stick. It immediately comes right back. I feel that if I could get this box unchecked I'd be fine.

    When I click on System Restore or type in rstrui.exe I get a windows that pops up and says that System Protection is turned off and then when I click on Open System Protection at the bottom the 0x80070005 error comes up. Also where it says Available disks, it says searching.. When I click OK, it says it cannot rescan the disks for the following reason: Access is denied. And yes I'm logged in as Admin....not Admin but I have Admin authority. What gives?? By any chance would Nero Back Up cause this? This is a fresh install of Vista HP x64 and I have a few programs installed but not much. I have 3 HDD's. A 500GB WD SATA, a 250GB Seagate SATA and a 80GB IDE drives. My C: drive is my 500GB SATA drive. Any help would be greatly appreciated!!! Oh and I had this problem before SP1 was installed too.

    Thanks in advance!
    Wednesday, May 14, 2008 1:09 PM

Answers

  • Bowen

     

    If the 'Read Only' box on that folder is filled in with color, this is normal and does not indicate that the folder is read only. That setting is only used to configure the attributes for the files in the folder.

     

    Did your computer come with a Recovery Partition on the drive? (Check the computers documentation)

     

    If it did, you cannot have any backup software or System Restore set to backup or monitor that drive. Make sure that the Nero Backup is not configured to back up that drive.

     

    Go to Control Panel, click on Classic View in the Task Pane. Double click System, select Advanced System Settings in the Tasks Pane, click the System Protection Tab.

     

    In the Available Disks section, make sure that the backup partition is not selected. If it is, remove the check mark.

     

    After this is done or if this does not work, go to Start/All Programs/Accessories/System Tools and click on Disk Cleanup.

     

    In the Options dialog, select 'Files from all users on this computer'. Click the C: system drive. When the scan is completed, click the 'More Options' Tab. In the 'System Restore and Shadow Copies' section, click the 'Cleanup' button. In the 'Are you sure......' popup, click Delete. Click OK.

     

    Wait for the Disk Cleanup to complete.

     

    Now, go back into Disk Cleanup and follow the same procedure for any other drives that appear in the drop down menu where you selected the C: drive the first time.

     

    Exit everything and reboot the computer.

     

    After the computer reboots, check System Protection again. If System Protection is working again, turn off System Restore for all drives and reboot the computer again. This will delete all restore points on all drives.

     

    After the reboot, go back and enable System Restore for the C: volume and any other volumes EXCEPT the recovery partition. Create a new restore point for any drives where SR is enabled.

     

    Report back.

     

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Wednesday, May 14, 2008 10:34 PM
    Moderator
  • I tried that to no avail unfortunately.  I ended up reformatting and reinstalling.  I finally found out the culprit.....it's Service Pack 1!  That said I had SP1 installed before and I don't recall it borking up System Restore, but then again you don't normally mess around with System Restore unless you need to restore something or you're installing an iffy program.  Anyway, it's working now.  At least I know it's not any of the programs that I thought it might be.  I read somewhere else where someone said that SP1 was the cause of System Restore to stop working.

    I guess we can close this discussion out now that it's no longer an issue.  Thanks.
    Thursday, May 15, 2008 10:19 AM

All replies

  • Bowen

     

    If the 'Read Only' box on that folder is filled in with color, this is normal and does not indicate that the folder is read only. That setting is only used to configure the attributes for the files in the folder.

     

    Did your computer come with a Recovery Partition on the drive? (Check the computers documentation)

     

    If it did, you cannot have any backup software or System Restore set to backup or monitor that drive. Make sure that the Nero Backup is not configured to back up that drive.

     

    Go to Control Panel, click on Classic View in the Task Pane. Double click System, select Advanced System Settings in the Tasks Pane, click the System Protection Tab.

     

    In the Available Disks section, make sure that the backup partition is not selected. If it is, remove the check mark.

     

    After this is done or if this does not work, go to Start/All Programs/Accessories/System Tools and click on Disk Cleanup.

     

    In the Options dialog, select 'Files from all users on this computer'. Click the C: system drive. When the scan is completed, click the 'More Options' Tab. In the 'System Restore and Shadow Copies' section, click the 'Cleanup' button. In the 'Are you sure......' popup, click Delete. Click OK.

     

    Wait for the Disk Cleanup to complete.

     

    Now, go back into Disk Cleanup and follow the same procedure for any other drives that appear in the drop down menu where you selected the C: drive the first time.

     

    Exit everything and reboot the computer.

     

    After the computer reboots, check System Protection again. If System Protection is working again, turn off System Restore for all drives and reboot the computer again. This will delete all restore points on all drives.

     

    After the reboot, go back and enable System Restore for the C: volume and any other volumes EXCEPT the recovery partition. Create a new restore point for any drives where SR is enabled.

     

    Report back.

     

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Wednesday, May 14, 2008 10:34 PM
    Moderator
  • I tried that to no avail unfortunately.  I ended up reformatting and reinstalling.  I finally found out the culprit.....it's Service Pack 1!  That said I had SP1 installed before and I don't recall it borking up System Restore, but then again you don't normally mess around with System Restore unless you need to restore something or you're installing an iffy program.  Anyway, it's working now.  At least I know it's not any of the programs that I thought it might be.  I read somewhere else where someone said that SP1 was the cause of System Restore to stop working.

    I guess we can close this discussion out now that it's no longer an issue.  Thanks.
    Thursday, May 15, 2008 10:19 AM
  • I have the same issue with a new HP Laptop with Vista business pre-installed. I receive the "Access denied (0x80070005)" message when trying to create a restore point using drive "C". This problem occurred before I did any Microsoft updates and persists after having done the MS updates. i.e. I Turned on the laptop, installed Windows Vista following the prompts, created a user account, then did a system backup to DVD (4xDVDs). After that, whilst logged in as Administrator, I tried to create a restore point before installing the MS updates. I got the above mentioned error message. I went through the procedure as described, but it has not changed anything. Thanks for any help you can offer.


    Monday, March 23, 2009 10:19 AM