none
Stuck at login screen without password box & only cancel button RRS feed

  • Question

  • I'm having trouble logging into one of my Desktops with Windows 7. I had simply locked my desktop and when I came backup, on waking up the monitor, I noticed that the screen shows the text "Press ctrl+alt+del to login" with the Windows 7 logo underneath on a black background. This used to be the default blue wallpaper earlier. On pressing ctrl+alt+del as usual, I see no user account displayed and no text box to enter the password. Only the "Ease of Access", "Cancel" & Shutdown buttons are showing on a black background. I can't enter the password anywhere. I restarted the machine to check if the problem disappears but to no avail. It still doesn't gives me the password box and a black background.

    I've tried memory tests and startup tests from the boot menu and its still not fixed. Even safe mode gives me the same login screen without a place to enter my password. When I try to Remote Desktop to this machine from another machine, it gives me the same 3 buttons on the default wallpaper and no place to enter the password or select a user.

    Any ideas on how to fix this. Any help will be really appreciated.

    Friday, January 27, 2012 1:09 AM

Answers

  • According to your description, please try the following methods for a test.

    Method 1:

    I would suggest you to run SFC scan to check for missing or corrupted system files.

    Run System File Checker (SFC) scan to fix any corrupt system files. To do this, follow the steps mentioned in the link :
    How to use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7
    http://support.microsoft.com/kb/929833

     

    Method 2:
    I would suggest you to perform a system restore
    You can refer the link:
    http://windows.microsoft.com/en-US/windows7/products/features/system-restore

     

    If there is not any working Restore Point, please compare the following 2 registry tree with a working computer.

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify

     

    Best regards,

    Della Li


    • Edited by Della Li Tuesday, January 31, 2012 4:11 AM
    • Marked as answer by adityar12 Wednesday, February 22, 2012 1:05 AM
    Tuesday, January 31, 2012 4:10 AM

All replies

  • When you got to the screen to choose safe mode was there a repair computer choice? If so pick that and follow the directions to see if it will let you use system restore to go back before the problem.

    Friday, January 27, 2012 4:13 AM
  • According to your description, please try the following methods for a test.

    Method 1:

    I would suggest you to run SFC scan to check for missing or corrupted system files.

    Run System File Checker (SFC) scan to fix any corrupt system files. To do this, follow the steps mentioned in the link :
    How to use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7
    http://support.microsoft.com/kb/929833

     

    Method 2:
    I would suggest you to perform a system restore
    You can refer the link:
    http://windows.microsoft.com/en-US/windows7/products/features/system-restore

     

    If there is not any working Restore Point, please compare the following 2 registry tree with a working computer.

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify

     

    Best regards,

    Della Li


    • Edited by Della Li Tuesday, January 31, 2012 4:11 AM
    • Marked as answer by adityar12 Wednesday, February 22, 2012 1:05 AM
    Tuesday, January 31, 2012 4:10 AM
  • safe mode shows the same issue. Cannot login as there's no option displayed to login
    Wednesday, February 22, 2012 1:04 AM
  • ran chkdsk a couple of times and it sorted out the issue. There seemed to be an error with the roaming profile.
    Wednesday, February 22, 2012 1:05 AM
  • try to execute the "Local Security Policy"

    On the "Local Policies">"Security Options", try to set to "Enable" the item - "Interactive logon: Do not require CTRL+ALT+DEL"

    Best Regards
    Luís Costa


    Luís

    Monday, January 6, 2014 3:02 PM
  • thx Luis, you pointed me in the right direction.

    it was not the "interactive logon: do not require ctrl+alt+del" option, but the one next to it: 

    "interactive logon: show userinformation when the session is locked"
    (translated from german)

    i set it to show all three.

    now i can log on again!

    for other who find this: just run 'secpol.msc' under "start -> run" to find the local policies...

    • Edited by The__Mac Thursday, May 18, 2017 5:44 PM
    Thursday, May 18, 2017 5:43 PM