locked
Getting system error in windows 2012 standard r2 RRS feed

  • General discussion

  • hi ,

    i have raid 5 installed , replaced hdd, run chkdsk still getting system error in event viewer.

    Monday, March 9, 2015 11:08 AM

All replies

  • What error? Hardware or software raid?

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Tuesday, March 10, 2015 1:26 AM
  • Hardware Raid . If you can share me your email id I can share the screen shot for your reference.
    Tuesday, March 10, 2015 8:53 AM
  • What error?

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Tuesday, March 10, 2015 9:36 AM
  • can you share me your email address please.
    Tuesday, March 10, 2015 10:03 AM
  • 1 Error with event id 11 says (The driver detected a controller error on \Device\Harddisk1\DR1

    2 Error with event id 153 says ( The IO operation at logical block addresse for Disk \Device \00000040(PDOname) was retired

    Tuesday, March 10, 2015 11:54 AM
  • These ones may help.

    How to troubleshoot event ID 9, event ID 11, and event ID 15 error messages

    Interpreting Event 153 Errors

    Useless characters are logged in Event ID 153 in Windows

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Wednesday, March 11, 2015 1:45 AM
  • It didnt solve the issue .I even downloaded the hotfix (477121) which did not run with the windows server 2012 r2 system.

    Requesting for any other links & troubleshooting steps.
    Wednesday, March 11, 2015 10:40 AM
  • Have you installed latest firmware and drivers on your server hardware? Most of the time this will help fixing the issue.

    Thanks,

    Umesh.S.K

    Wednesday, March 11, 2015 10:52 AM
  • latest firmware & drivers has been installed & offline logs of the server has been shared with the hardware vendor & as per them no issue with the hardware.
    Wednesday, March 11, 2015 11:14 AM
  • Can you please post unedited event log 153?

    Thanks,

    Umesh.S.K

    Wednesday, March 11, 2015 12:27 PM
  • what do you mean by  unedited event log 153? Kindly elaborate
    Wednesday, March 11, 2015 3:45 PM
  • Waiting for early response
    Thursday, March 12, 2015 5:28 AM
  • Please post the content of event id 153
    Thursday, March 12, 2015 7:41 AM
  • Error with event id 153 says ( The IO operation at logical block addresse for Disk \Device \00000040(PDOname) was retired
    Thursday, March 12, 2015 7:52 AM
  • Please provide us complete description of the event log which may help us to troubleshoot further.

    Thanks,

    Umesh.S.K

    Thursday, March 12, 2015 8:16 AM
  • - System 

      - Provider 

       [ Name]  disk 
     
      - EventID 153 

       [ Qualifiers]  32772 
     
       Level 3 
     
       Task 0 
     
       Keywords 0x80000000000000 
     
      - TimeCreated 

       [ SystemTime]  2015-03-11T13:40:31.922498600Z 
     
       EventRecordID 303349 
     
       Channel System 
     
       Computer dial100Windc001.BiharPolice.local 
     
       Security 
     

    - EventData 

       \Device\Harddisk1\DR1 
       1 
       \Device\00000040 
        
       0F01040004003400000000009900048000000000000000000000000000000000000000000000000000000928 


    --------------------------------------------------------------------------------

    Binary data:


    In Words

    0000: 0004010F 00340004 00000000 80040099 
    0010: 00000000 00000000 00000000 00000000 
    0020: 00000000 00000000 28090000  


    In Bytes

    0000: 0F 01 04 00 04 00 34 00   ......4.
    0008: 00 00 00 00 99 00 04 80   ....™..€
    0010: 00 00 00 00 00 00 00 00   ........
    0018: 00 00 00 00 00 00 00 00   ........
    0020: 00 00 00 00 00 00 00 00   ........
    0028: 00 00 09 28               ...(
    Thursday, March 12, 2015 10:01 AM
  • <Event xmlns="">

     <System>

      <Provider Name="disk" />

      <EventID Qualifiers="32772">153</EventID>

      <Level>3</Level>

      <Task>0</Task>

      <Keywords>0x80000000000000</Keywords>

      <TimeCreated SystemTime="2015-03-11T13:40:31.922498600Z" />

      <EventRecordID>303349</EventRecordID>

      <Channel>System</Channel>

      <Computer></Computer>

      <Security />

      </System>

    - <EventData>

      <Data>\Device\Harddisk1\DR1</Data>

      <Data>1</Data>

      <Data>\Device\00000040</Data>

      <Data />

      <Binary>0F01040004003400000000009900048000000000000000000000000000000000000000000000000000000928</Binary>

      </EventData>

      </Event>



    Thursday, March 12, 2015 10:10 AM
  • Hi,

    The below blog has same issue as an example. It looks like the issue is with hard disk controller or its driver. You mentioned "i have raid 5 installed , replaced hdd, run chkdsk still getting system error in event viewer."

    http://blogs.msdn.com/b/ntdebugging/archive/2013/04/30/interpreting-event-153-errors.aspx

    Did the disk complete rebuilding? Did you run chkdsk before new disk got rebuilt or after? Can you replace the hard disk controller and see if that helps?

    Thanks,

    Umesh.S.K

    Thursday, March 12, 2015 10:30 AM
  • Hi,

    We have upgraded the controller driver & all other driver & taken an offline logs & there it has passed all the measures from the hardware vendor.

    If there is no issue with the controller & the driver the hardware vendor wont agree to replace it 

    They have checked & found the offline hardware logs are perfectly fine no issue with the hardware.

    Please suggest

    Thursday, March 12, 2015 10:40 AM
  • Waiting for  solution
    Monday, March 16, 2015 6:06 AM
  • We are getting same thing on another server

    Error with event id 153 says ( The IO operation at logical block addresse for Disk \Device \00000040(PDOname) was retired

    Thursday, March 19, 2015 12:13 PM
  • Why don't you replace Disk \Device \00000040(PDOname)  ?

    Thanks,

    Umesh.S.K

    Thursday, March 19, 2015 1:15 PM
  • From the server offline logs it has been seen there is no issue with hardware part.Hardware team asked us to contact operating system team (microsoft).
    Friday, March 20, 2015 7:25 AM
  • Anybody in this forum can help me about this.
    Monday, March 23, 2015 7:12 AM