locked
Install Problem RRS feed

  • Question

  • I boot from the vista dvd and it asks me which drive to install on.  It did not show any drives in the windows and does not recognize my sata raid array???  I loaded the driver but still did not show any drives to install on? I have an ASUS A8N32 SLI-Deluxe mother board an AMD Athlon 64 X2 4400 cpu with 2 GB of memory, 4 sata hard drives in raid 0 configuration and two GeForce 7800 GTX video cards (SLI).  What is the issue here?
    Sunday, June 11, 2006 12:08 AM

All replies

  • Sounds like it might have something to do with the SATA RAID. There have been a few other mentions of this issue elsewhere in the Vista Beta Setup forum. It's not just the RAID array - seems Vista may have some issues with SATA drives in general.

     

    Sunday, June 11, 2006 1:43 AM
  • You would think that the latest OS would support the latest hardware!
    Sunday, June 11, 2006 10:40 AM
  • Well.. Maybe. You would kind of expect it to. And I'm sure by the time the code goes Gold, the drivers WILL be ready (or there will be Heck to pay!). If nothing else - the Penguinistas will have a field day laughing their heads off.

    But... Keep in mind, this IS a beta after all. Finding bugs and issues with drivers, hardware and software is the whole point of the exercise.

    Vista represents a huge paradigm shift - as far as how drivers mesh with the OS. There's bound to be some hiccups along the way.

    Sunday, June 11, 2006 12:15 PM
  • I'm also having a similar problem. A8N32-SLI board and the drive I want to install on is connected to the SIS controller. The Asus CD has 64 bit drivers for the AMD64 CPU, but Vista doesn't seem to find them on the CD. I'm trying to install Vista x64, btw. The setup sees the SATA drives on the nforce4 controller, just not the drive on the SIS controller. =(
    Sunday, June 18, 2006 7:17 PM
  • It seems as though when Vista is finding the disks array the 1st time it would find them again after 1st reboot. I also copied the drivers to the new Windows\System32 Folder after it failed the first  time and tried again with the same results. There's NO instruction anywhere except what little nVidia gives you with the driver download. I tried to follow those as close as possible. I don't even know if the black screen is what I am supposed to see after the reboot. I thought there would at least be a complete graphical interface during installation. This reminds me of loading a Linux iso after the reboot. but at least with linux you can see the files are being copied to disk. If you need a single ATA HDD, MS should have put that in the specs before of what little are posted.
    Monday, July 3, 2006 2:55 PM
  • Well, Maybe is right. I've ran the Vista compatibility test tool and everything was supported. Nothing failed or needed other drivers. Because it too was seeing my vista nForce 500 series drivers. I guess I am just discussed over wasting 3-4 DVD's then finally ordering the DVD's from MS and it still does not work. I was really excited about this beta release and had been waiting forever for it to be released. When "Vista goes Gold" means after they sell a million copies right? I hope they don't have to sell a million before they get the driver bugs right. That's what "Going Gold" means in the recording business. If I am not mistaken.
    Monday, July 3, 2006 3:17 PM
  • Keep in mind the compatibility test/tool is in beta too. Your actual mileage with that WILL vary.

    When I ran it, everything - except the network port (not really fair to call it a card since it's built in) was supported. Funny thing - when I installed it, the driver(s) for the NIC were all ready to go and were installed. HOWEVER... There was a missing driver for the SM Bus - something completely omitted from the compatibility tool's report.

    For what it's worth - your experiences with attempting to install the beta are JUST the kind of info Microsoft NEEDS to get things sorted out. After reading over your posts, it seems like you've been around the block a few times and have at least a clue about what you're doing. If you haven't already, get the beta client, install it and report as much as  you can. Be as specific as possible. This sort of situation is probably one of the hardest to diagnose, let alone fix - simply because there aren't exactly any logs to send them.

    It can be gotten from: http://go.microsoft.com/fwlink/?LinkId=43655

    Regarding Gold meaning selling a million... No. Gold code, when referring to software,  generally means it's released to manufacturing (RTM) - that means after the beta cycle is complete, the RC (Release Candidates) have been tested and the vast majority of the mega showstopper bugs have been squashed, stomped and otherwise eradicated. The minor bugs have been dealt with for the most part. The interface has a bit of spit and polish applied and everything's nice and shiny and it's ready for general public consumption.

    Tuesday, July 4, 2006 3:05 AM

  • Currently, i have installed the Window Vista Buiness, i don't have enough confidence of this wiindow(maybe i am a prudent guy) so i haven't do the activation till now.  But i have faced the same problem. My solution is just put in the Window Vista Setup DVD and let it runs.  Then just select the language and click repair afterwards.  The last step is just click auto repair.  Then i can start my Window Vista back again. 

    Further information is that i have also install window xp in the same pc, but i can't view the partition of vista in window xp . The partition became RAW format.  Thank goodness that auto repair can fix my problem.

    I still have 25 days for me to activate my Window Vista Business. 
    Saturday, November 3, 2007 4:52 AM