none
Template subsite PWA RRS feed

  • Question

  • Hello,

    I have two differents sites, both are PWA in SharePoint Office 365 (this sites are in differents locals). I create a project at one of this sites and when I get the Project Site and I saved the site as a template. But when I uploaded this template in the other site that I have, and I created the project, don't creates a Project Site, just a schedule. And appear at the site this message: "There is no website configured for this project".

    How can I do this?

    Best regards

    Paulo Roberto

    Wednesday, May 7, 2014 1:19 PM

All replies

  • Hi Paulo,

    I understand that you have 2 PWA instances on Project Online/Office 365, am I right?

    You have a project SharePoint site template in the first instance that you'd like to use in the second instance?

    Maybe my colleagues on this forum will correct me, but the solution gallery is not accessible with Project Online. Thus you'll need to recreate your project site in the 2nd instance, save it as a template and associate it to your EPT (enterprise project type). See reference below:

    http://epmablog.com/customizing-project-site-template-in-project-server-2013/

    Just in case you'Re on premise, you just have to copy the WSP file in the solution galery and to run a powershell comand. See reference below:

    http://blogs.technet.com/b/brookswhite/archive/2012/09/05/moving-customized-project-workspace-templates-between-instances.aspx


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Wednesday, May 7, 2014 1:34 PM
    Moderator
  • Hi Paulo

    You mentioned you uploaded the template to other site? where was this uploaded to and how?

    Along with what Guillaume said , i would also check that if the EPT being used has the correct site template attached to it, navigate to PWA settings / Server Setting >> Enterprise Project Type >> Select the EPT you are trying to create your project from >> check the project site template attached

     

    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com

    Wednesday, May 7, 2014 2:27 PM