locked
Can not start task manager in windows 7 RRS feed

  • Question

  • Hello, I seem to be having some issues. I can not open my task manager. I tried CTRL SHIFT DELETE, opening the .exe folder, but it says I don't have admin rights. I can't even restart or shut down my laptop when I go into the start menu. I have to log off then shut down. I ran my anti virus; Avast, and nothing was found. I ran Advanced System Care, everything was fixed. I ran SS&D, everything was fixed. I am running malwarebytes currently. I tried doing the cmb scan, nothing was found. I looked at my start up and didn't see anything weird. 

    What could this be? I really want my computer back to myself. 

    Thank you

    Saturday, March 2, 2013 5:17 PM

Answers

  • Try to boot in Safe Mode and modify the following registry.

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "DisableTaskMgr"=dword:00000000

    Niki Han
    TechNet Community Support

    • Marked as answer by Niki Han Friday, March 15, 2013 7:23 AM
    Monday, March 4, 2013 2:40 AM
  • 1. Try to open elevated command prompt (type cmd and right click on command prompt icon - Run as administrator). Then type in the opened console taskmgr.exe. What is happening now?

    2. Again press "Start" button, type cmd, but this time Shift+Right click command prompt icon and choose "Run as other user'. Now provide credentials of any administrator's accaount, even if it your again. You may need to set up a password for your account to work through it. And in the opened command prompt type taskmgr.exe again. What is happening now?

      Try to create another user's account and add it to local administrator's group. (Type in evevated command prompt  compmgmt.msc and choose "Local Users and Groups' node. Then create new user in "Users" group and join this one to "Administrators" group via "Groups" node. Don't forget to set up a password for this user.

     Now restart your computer and log in with new user you've created. Can't you still open Task Manager?

     

    My best regards.

    • Marked as answer by Niki Han Friday, March 15, 2013 7:23 AM
    Thursday, March 7, 2013 6:39 AM

All replies

  • I would run Malwarebytes in safe mode. I'd also download and run Superantispyware in safe mode too. Here is link to Superantispyware free version.

    http://www.superantispyware.com/downloadfile.html?productid=SUPERANTISPYWAREFREE

    Monday, March 4, 2013 1:27 AM
  • Try to boot in Safe Mode and modify the following registry.

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "DisableTaskMgr"=dword:00000000

    Niki Han
    TechNet Community Support

    • Marked as answer by Niki Han Friday, March 15, 2013 7:23 AM
    Monday, March 4, 2013 2:40 AM
  • 1. Try to open elevated command prompt (type cmd and right click on command prompt icon - Run as administrator). Then type in the opened console taskmgr.exe. What is happening now?

    2. Again press "Start" button, type cmd, but this time Shift+Right click command prompt icon and choose "Run as other user'. Now provide credentials of any administrator's accaount, even if it your again. You may need to set up a password for your account to work through it. And in the opened command prompt type taskmgr.exe again. What is happening now?

      Try to create another user's account and add it to local administrator's group. (Type in evevated command prompt  compmgmt.msc and choose "Local Users and Groups' node. Then create new user in "Users" group and join this one to "Administrators" group via "Groups" node. Don't forget to set up a password for this user.

     Now restart your computer and log in with new user you've created. Can't you still open Task Manager?

     

    My best regards.

    • Marked as answer by Niki Han Friday, March 15, 2013 7:23 AM
    Thursday, March 7, 2013 6:39 AM