none
Always On VPN - PKI Server Levels

    Question

  • I have read the below on the setup forums "For this deployment, it is not a requirement that your infrastructure servers, such as computers running Active Directory Domain Services, Active Directory Certificate Services, and Network Policy Server, are running Windows Server 2016. You can use earlier versions of Windows Server, such as Windows Server 2012 R2, for the infrastructure servers and for the server that is running Remote Access."

    Can you let me know if you are able to use a PKI infrastructure running Server 2012 (not R2), will the compatibility of Server 2012 / Windows 8 work for Always on VPN and officially supported?
    Wednesday, July 4, 2018 10:43 AM

Answers

All replies