Can't connect from Mac to Win7 computer (on domain with SBS2011)

    General discussion

  • Hello I have a Windows 7 Pro computer on a network and domain connected to SBS 2011 Standard server.

    I am trying to connect directly to it through router. (Port mapping, opened in firewall etc)

    It connects fine from PC/Windows computers but there is a problem connecting from a Mac computer that one of the staff uses.

    Also to mention that it would work fine when we had SBS 2003, I assume that after upgrading to SBS 2011 it changed something in the group policy, and my suspicion is that it set the Win7 computer to only accept secure connections (NLA)? But when I log into the Win7 computer the Remote Desktop settings are greyed out so probably controlled by Group Policy.

    I'm looking all over the Group Policy Management Editor and can't seem to find the option where to change the allowed connections. Could someone show the location of it? (assuming my assumption is correct?) Thanks.

    Tuesday, October 01, 2013 4:45 AM

All replies

  • Also just a small update I think I've located the options and seems like by default GP does not require forced NLA. But I've disabled it anyway and will try tomorrow. But possibly there is another problem with the Mac or it requires special settings, but again it was working fine before new server so a bit confusing, if anyone seen similar problem and found a fix please let me know.
    Tuesday, October 01, 2013 5:00 AM
  • Hi,

    You may need to configure special settings on MAC. I would like to share the following article with you.

    If the issue persists, I recommand contacting Apple support to get professional assistance.

    Niki Han
    TechNet Community Support

    Wednesday, October 02, 2013 6:02 AM
  • Hi,

    Thanks for replying. However I looked over the article and haven't noticed anything that would help in resolving the problem that I've mentioned.

    About Apple support I haven't tried it but perhaps I can try talking to them.

    Thursday, October 03, 2013 5:11 PM