locked
IE 11 download problems RRS feed

  • Question

  • I'm using Windows 7 and recently installed IE 11. IE 11 wont download files or programs. It seems to be doing something because my dsl lights are blinking but I can't ever find what it downloaded.   I've done a search on the downloaded file but can't find it.   Chrome downloads the same things I'm trying to download using IE 11. I've rolled back to IE 10 and reinstalled IE 11 twice and it doesn't help.   A friend of my running Windows 7 and IE 11 can download the things I can't. I've put everything back on the default settings with no help.  Any suggestions?

    Friday, March 21, 2014 7:18 PM

Answers

  • Hi,

    Please include links to any websites you are having issues with your questions.

    "Chrome downloads the same things I'm trying to download using IE 11"

    Chrome does not have the security that MSIE browsers has....Chrome does not use the same Addons model as MSIE browsers do. Chrome does not use the same security model as MSIE browsers do.

    try Tools>Internet Options>Security tab, click "Reset all zones to default"...

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online Support menu from IE). Include with your questions links to any websites you are having problems with.

    thx.


    Rob^_^

    • Marked as answer by Karen Hu Wednesday, April 2, 2014 1:28 AM
    Monday, March 24, 2014 1:08 AM
  • Hi,

    The default download location is in Downloads folder. As Rob referred to, some files with low security level will be blocked by IE as a security precaution.

    To stop IE from blocking downloading from one website, follow the steps below:

    1. Go to the Tools Menu and select Internet Options (usually the last item on that menu).
    2. In the Internet Options dialog, select the Security tab.
    3. Click on the Trusted Sites icon in the "zones box" at the top of the tab, and then click the Sites button.
    4. In the Trusted Sites dialog, enter the website you want in the "Add" field and click the Add button, then click the Close button.
    5. Now back on the Internet Options dialog Security tab, click the Custom Level button.
    6. In the list of options that will appear in the Security tab, scroll down about one-third of the way until you find "Downloads".
    7. Just below "Downloads" is "Automatic prompting for file downloads" and two radio-select options: "Disable" and "Enable". Select "Enable".
    8. Click the OK button at the bottom of the Security tab. You may be asked to confirm the change, and if so, select "Yes".
    9. Now back on the Internet Options dialog Security tab, click the OK button at the bottom of the dialog.


    Andy Altmann
    TechNet Community Support


    • Edited by 暁北 Tuesday, March 25, 2014 7:11 AM
    • Marked as answer by Karen Hu Wednesday, April 2, 2014 1:28 AM
    Tuesday, March 25, 2014 7:11 AM

All replies

  • Hi,

    Please include links to any websites you are having issues with your questions.

    "Chrome downloads the same things I'm trying to download using IE 11"

    Chrome does not have the security that MSIE browsers has....Chrome does not use the same Addons model as MSIE browsers do. Chrome does not use the same security model as MSIE browsers do.

    try Tools>Internet Options>Security tab, click "Reset all zones to default"...

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online Support menu from IE). Include with your questions links to any websites you are having problems with.

    thx.


    Rob^_^

    • Marked as answer by Karen Hu Wednesday, April 2, 2014 1:28 AM
    Monday, March 24, 2014 1:08 AM
  • Hi,

    The default download location is in Downloads folder. As Rob referred to, some files with low security level will be blocked by IE as a security precaution.

    To stop IE from blocking downloading from one website, follow the steps below:

    1. Go to the Tools Menu and select Internet Options (usually the last item on that menu).
    2. In the Internet Options dialog, select the Security tab.
    3. Click on the Trusted Sites icon in the "zones box" at the top of the tab, and then click the Sites button.
    4. In the Trusted Sites dialog, enter the website you want in the "Add" field and click the Add button, then click the Close button.
    5. Now back on the Internet Options dialog Security tab, click the Custom Level button.
    6. In the list of options that will appear in the Security tab, scroll down about one-third of the way until you find "Downloads".
    7. Just below "Downloads" is "Automatic prompting for file downloads" and two radio-select options: "Disable" and "Enable". Select "Enable".
    8. Click the OK button at the bottom of the Security tab. You may be asked to confirm the change, and if so, select "Yes".
    9. Now back on the Internet Options dialog Security tab, click the OK button at the bottom of the dialog.


    Andy Altmann
    TechNet Community Support


    • Edited by 暁北 Tuesday, March 25, 2014 7:11 AM
    • Marked as answer by Karen Hu Wednesday, April 2, 2014 1:28 AM
    Tuesday, March 25, 2014 7:11 AM