locked
Messages showing in Delivery Report, but won't show in Outlook RRS feed

  • Question

  • This week, twice, it seemed like our on-premise Exchange 2016 Server has stopped processing mail. The first time I wasn't sure what component was responsible, so I rebooted the internet router, the firewall, and the Exchange Server and things seemed to start working again. Well, last night it stopped delivering mail to Outlook again. After talking with Barracuda support (they process our email for spam before forwarding it to us) I figured out the problem is with the Exchange Server itself. I can see all the messages that were delivered in the Delivery Report area in the EAC, but they aren't all showing up in Outlook.

    The Exchange Server Event Viewer had some entries complaining that no DNS servers on the domain were responding to it, so I stopped and restarted those services on the domain controllers (and I do have only 1 IP address listed for DNS in the Networking Properties for IPv4). I also had some entries complaining about the time difference between the mail server and the domain controller, so I fixed the time disparity as well.

    I've tried removing my Outlook profile and re-creating it, and that has not helped. I have logged into  my mailbox using OWA just to see if any  messages show up that way that weren't showing in Outlook. Nope, it's all the same as what's showing in Outlook.

    Why would the Exchange Server refuse to show me all the emails the Delivery Report says that it has?? What other information would you like in order to effectively help me in my quest? Has anyone had issued with their Exchange server after installing "2020-01 Cumulative Update for Windows Server 2016 for x64-based Systems (KB4534307)" ?? I installed that on Monday and Monday night is the first time things went south as far as email goes. Thank you!

    Thursday, February 6, 2020 7:19 PM

All replies

  • Just wanted to update this to say that I removed KB4534307 and nothing has changed.
    Thursday, February 6, 2020 8:35 PM
  • Hi Anne,

    What's your Exchange 2016 CU version?

    Whether the unreceived messages came from external or internal? Is there NDR messages received by sender?

    Please check the eventid in the results of running command Get-MessageTrackingLog, does it say "deliver" status in the result?

    The meanings of Event types in the message tracking log can be seen here.

    Please also run the command: get-queue | get-message | fl to check if these messages are in the queue.

    Here is a related issue about Message received by Exchange server not being delivered to users mailbox.

    It mentions that: I could see in the message tracking log that the exchange server was sending an un-deliverable email back to the SpamTitan appliance email.  I went looking and that is actually a mailbox on the exchange server that has sat neglected since I set everything up.  Sure enough in the mailbox the message was there and it said that there was a content filter violation and that is why exchange rejected it.  I used powershell to disable the content filter and viola everything works. 

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, February 7, 2020 5:40 AM
  • Hi,

    Do suggestions above help? If you have any questions or needed further help on this issue, please feel free to post back. If the issue has been resolved, please mark the helpful replies as answers, this will make answer searching in the forum easier and be beneficial to other community members as well.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, February 12, 2020 2:00 AM
  • Hi there,

    Sorry I hadn't gotten back to you yet.

    CU Version looks like 9, maybe?

    Edition             : Standard
    AdminDisplayVersion : Version 15.1 (Build 1466.3)

    These are all external messages as none of our internal messages run through Barracuda. When I test emailing from outside from my personal account, I do not receive any NDRs, so I would assume that none are being generated for anyone.

    I just ran  Get-MessageTrackingLog and it shows me a bunch of stuff from 1/13/2020 and then tells me "There are more results available than are currently displayed. To view them, increase the value of the

    ResultSize parameter." I'm not sure how to get it to show me stuff from the last hour, for example, as then i could test re-releasing emails and see what's going on with them. Here is an example of the entries for just one email addressed to me:

    1/13/2020 9:14:41 AM   HAREDIRECTFAIL   SMTP          noreply@redditmail.com 
    1/13/2020 9:14:41 AM   RECEIVE          SMTP          noreply@redditmail.com      
    1/13/2020 9:14:41 AM   AGENTINFO        AGENT         noreply@redditmail.com  
    1/13/2020 9:14:41 AM   SEND             SMTP          noreply@redditmail.com       

    I see by reading the link you gave me on Event Types in the tracking log, that the first one has to do with a shadow message, which I know nothing about.

    I just ran get-queue | get-message | fl and a huge list came up, but it looks to be all spam stuff.

    Wednesday, February 12, 2020 4:23 PM
  • Hi,

    We can use the parameter like the following to search for the specific period of time

    -Start “11/30/2019 08:00:00” -End “12/18/2019 21:00:00”

    It is also suggested to upgrade your Exchange server to CU14 or CU15.

    Exchange Server 2016

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, February 14, 2020 10:48 AM
  • Hi,

    Do you have any further issue on this topic?

    Meanwhile, if there is no issue, please remember to mark helpful reply as answer to close the thread. Your action would be helpful to other users who encounter the same issue and read this thread.

    Thanks for your understanding.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, February 20, 2020 7:10 AM
  • I have CU15 scheduled to be installed this afternoon and then I'll have some more feedback for you.
    Thursday, February 20, 2020 3:52 PM
  • Hi,

    Is there any update about your issue?

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, February 25, 2020 9:08 AM
  • I was home with a sick kid for a few days and haven't had time to dive into this. I did install CU15 last Thursday. Today my Exchange server has completely stopped working, so now I'm dealing with that at the moment. I don't feel like the install of CU15 is related at all to the issue I'm having today. The event log says there's a file missing, but I haven't figured out which one. I may just reinstall CU15 just to see if it fixes today's issue.
    Thursday, February 27, 2020 5:09 PM
  • Although, the errors I'm receiving now, do suggest, based on my research, that it could be due to the CU15 update. I've already used the DependentAssemblyGenerator as was specified here https://support.microsoft.com/en-us/help/3099532/event-id-1309-and-you-can-t-access-owa-and-ecp-after-you-install-excha

    Event code: 3005 
    Event message: An unhandled exception has occurred. 
    Event time: 2/27/2020 9:56:15 AM 
    Event time (UTC): 2/27/2020 5:56:15 PM 
    Event ID: c8637af5b3af4b9caa44701b57267564 
    Event sequence: 2 
    Event occurrence: 1 
    Event detail code: 0 
     
    Application information: 
        Application domain: /LM/W3SVC/2/ROOT/EWS-7-132272997720641233 
        Trust level: Full 
        Application Virtual Path: /EWS 
        Application Path: D:\Exchange Server\ClientAccess\exchweb\EWS\ 
        Machine name: STA-MAIL 
     
    Process information: 
        Process ID: 4196 
        Process name: w3wp.exe 
        Account name: NT AUTHORITY\SYSTEM 
     
    Exception information: 
        Exception type: HttpException 
        Exception message: Could not load file or assembly 'Microsoft.Exchange.Entities.Calendaring, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.
       at System.Web.HttpApplicationFactory.EnsureAppStartCalledForIntegratedMode(HttpContext context, HttpApplication app)
       at System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers)
       at System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context)
       at System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context)
       at System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext)

    Could not load file or assembly 'Microsoft.Exchange.Entities.Calendaring, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.
       at Microsoft.Exchange.Services.GlobalHandler.Start(HttpApplication httpApplication)

     
     
    Request information: 
        Request URL: https://sta-mail.internal.stalbans.org:444/ews/exchange.asmx 
        Request path: /ews/exchange.asmx 
        User host address: fe80::1c2f:5b9f:b2f5:4cf42/27/2020 5:56:15 PM 
        User:  
        Is authenticated: False 
        Authentication Type:  
        Thread account name: NT AUTHORITY\SYSTEM 
     
    Thread information: 
        Thread ID: 27 
        Thread account name: NT AUTHORITY\SYSTEM 
        Is impersonating: False 
        Stack trace:    at System.Web.HttpApplicationFactory.EnsureAppStartCalledForIntegratedMode(HttpContext context, HttpApplication app)
       at System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers)
       at System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context)
       at System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context)
       at System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext)

    Thursday, February 27, 2020 5:59 PM
  • When I try to uninstall CU15, I get the following

    

    After I click OK, it then gives me the option of Back or Next, so this time I clicked Back and got the following:

    The full text in the box is:

    See the end of this message for details on invoking 
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.ArgumentOutOfRangeException: Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
       at System.ThrowHelper.ThrowArgumentOutOfRangeException(ExceptionArgument argument, ExceptionResource resource)
       at System.Collections.Generic.List`1.get_Item(Int32 index)
       at Microsoft.Exchange.Setup.ExSetupUI.SetupFormBase.PreChangePage(Int32 delta)
       at Microsoft.Exchange.Setup.ExSetupUI.SetupFormBase.BtnPrevious_Click(Object sender, EventArgs e)
       at System.Windows.Forms.Control.OnClick(EventArgs e)
       at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
       at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
       at System.Windows.Forms.Control.WndProc(Message& m)
       at System.Windows.Forms.ButtonBase.WndProc(Message& m)
       at System.Windows.Forms.Button.WndProc(Message& m)
       at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.4150.0 built by: NET48REL1LAST_C
        CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll
    ----------------------------------------
    ExSetupUI
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/exsetupui.exe
    ----------------------------------------
    Microsoft.Exchange.Setup.CommonBase
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Setup.CommonBase.DLL
    ----------------------------------------
    Microsoft.Exchange.Diagnostics
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.003
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Diagnostics.DLL
    ----------------------------------------
    Microsoft.Exchange.Setup.Parser
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Setup.Parser.DLL
    ----------------------------------------
    System.Windows.Forms
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.4150.0 built by: NET48REL1LAST_C
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.4001.0 built by: NET48REL1LAST_C
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.3761.0 built by: NET48REL1
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    Microsoft.Exchange.Management.Deployment
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Management.Deployment.DLL
    ----------------------------------------
    Microsoft.Exchange.Data.Common
        Assembly Version: 15.1.1909.0
        Win32 Version: 15.01.1913.007
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.Exchange.Data.Common/v4.0_15.1.1909.0__31bf3856ad364e35/Microsoft.Exchange.Data.Common.dll
    ----------------------------------------
    System.Configuration
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.3761.0 built by: NET48REL1
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------
    System.Xml
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.3761.0 built by: NET48REL1
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    Accessibility
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.3761.0 built by: NET48REL1
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Accessibility/v4.0_4.0.0.0__b03f5f7f11d50a3a/Accessibility.dll
    ----------------------------------------
    System.Core
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.4121.0 built by: NET48REL1LAST_C
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    ExSetupUI.resources
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/en/ExSetupUI.resources.DLL
    ----------------------------------------
    Microsoft.Exchange.Setup.Bootstrapper.Common
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Setup.Bootstrapper.Common.DLL
    ----------------------------------------
    Microsoft.Exchange.Net
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Net.DLL
    ----------------------------------------
    Microsoft.Exchange.Configuration.ObjectModel
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Configuration.ObjectModel.DLL
    ----------------------------------------
    Microsoft.Exchange.Management.Deployment.resources
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/en/Microsoft.Exchange.Management.Deployment.resources.DLL
    ----------------------------------------
    Microsoft.Exchange.Setup.Parser.resources
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/en/Microsoft.Exchange.Setup.Parser.resources.DLL
    ----------------------------------------
    Microsoft.Exchange.Setup.Bootstrapper.Common.resources
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/en/Microsoft.Exchange.Setup.Bootstrapper.Common.resources.DLL
    ----------------------------------------
    Microsoft.Exchange.HelpProvider
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.HelpProvider.DLL
    ----------------------------------------
    Microsoft.Exchange.Management
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Management.DLL
    ----------------------------------------
    Microsoft.Exchange.Data.Directory
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Data.Directory.DLL
    ----------------------------------------
    Microsoft.Exchange.Management.resources
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/en/Microsoft.Exchange.Management.resources.DLL
    ----------------------------------------
    Microsoft.Exchange.Setup.GUI
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Setup.GUI.DLL
    ----------------------------------------
    Microsoft.Exchange.Setup.Common
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Setup.Common.DLL
    ----------------------------------------
    System.Data
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.4121.0 built by: NET48REL1LAST_C
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_64/System.Data/v4.0_4.0.0.0__b77a5c561934e089/System.Data.dll
    ----------------------------------------
    Microsoft.Exchange.PowerShell.Configuration
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.PowerShell.Configuration.DLL
    ----------------------------------------
    System.Management.Automation
        Assembly Version: 3.0.0.0
        Win32 Version: 10.0.14393.3471
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Management.Automation/v4.0_3.0.0.0__31bf3856ad364e35/System.Management.Automation.dll
    ----------------------------------------
    Microsoft.Exchange.Setup.AcquireLanguagePack
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Setup.AcquireLanguagePack.DLL
    ----------------------------------------
    Microsoft.Exchange.CabUtility
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.CabUtility.DLL
    ----------------------------------------
    Microsoft.Exchange.Data
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Data.DLL
    ----------------------------------------
    Microsoft.Exchange.Common
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.003
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Common.DLL
    ----------------------------------------
    System.Web
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.4075.0 built by: NET48REL1LAST
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_64/System.Web/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Web.dll
    ----------------------------------------
    Microsoft.Exchange.Management.Transport
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Management.Transport.DLL
    ----------------------------------------
    Microsoft.Exchange.Management.Recipient
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Management.Recipient.DLL
    ----------------------------------------
    System.DirectoryServices
        Assembly Version: 4.0.0.0
        Win32 Version: 4.8.3761.0 built by: NET48REL1
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.DirectoryServices/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.DirectoryServices.dll
    ----------------------------------------
    Microsoft.Exchange.Data.Transport
        Assembly Version: 15.1.1909.0
        Win32 Version: 15.01.1913.007
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.Exchange.Data.Transport/v4.0_15.1.1909.0__31bf3856ad364e35/Microsoft.Exchange.Data.Transport.dll
    ----------------------------------------
    Microsoft.Exchange.Transport.Logging.Search
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Transport.Logging.Search.DLL
    ----------------------------------------
    Microsoft.Exchange.Management.Powershell.Support
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Management.Powershell.Support.DLL
    ----------------------------------------
    Microsoft.Exchange.Rules.Common
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Rules.Common.DLL
    ----------------------------------------
    Microsoft.Exchange.MessagingPolicies.Rules
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.MessagingPolicies.Rules.DLL
    ----------------------------------------
    Microsoft.Exchange.Management.Provisioning
        Assembly Version: 15.0.0.0
        Win32 Version: 15.01.1913.005
        CodeBase: file:///D:/Exchange%20Server/bin/Microsoft.Exchange.Management.Provisioning.DLL
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
        <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.


    • Edited by Anne Gast Thursday, February 27, 2020 6:09 PM
    Thursday, February 27, 2020 6:07 PM
  • Hi Joyce,

    Thank you so much for the help. Unfortunately, the errors above were catastrophic, so I am now rebuilding the server and will be doing a recoverserver option when I install Exchange again. So, I think we can close this thread.

    Friday, February 28, 2020 6:59 PM
  • Hi,

    Thanks for sharing updates here, if you encounter other questions about Exchange, you could open a new thread to help solve your problem.

    Have a nice day!

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, March 6, 2020 1:45 AM