none
where is this exceed header size message coming from?

    Question

  • Exchange 2013 cu10

    we own another domain for which we've configured an MX record for it to point to our perimeter gateway server which in turn points to my CAS. the domain is configured as an accepted domain also.

    i have added to my existing mailbox a new email address supporting this new accepted domain.

    whenever i send a test email from either yahoo or gmail, i receive this error message:

    The reason for the problem:
    5.3.0 - Other mail system problem 552-'#5.3.4 message header size exceeds limit'

    sending to my regular email address, same mailbox, works just fine. only when i send to this new additional email address do i get the error message.

    i have asked our admin for the perimeter gateways to check from his side too. i have also doubled, from 128KB, my Exchange's header size limit to 256KB for all receive connectors and i still get the same error message.

    where else could the error be coming from?


    • Edited by Reno Mardo Saturday, February 4, 2017 5:54 AM
    Saturday, February 4, 2017 5:41 AM

Answers

  • got it!

    gateway admins have to define to accept my new domain and point it to my CAS.

    now that is out of the way, Exchange is. gives me:

    Sun Feb  5 15:19:01 2017 Info: Bounced: DCID 16368005 MID 4157287 to RID 0 - Bounced by destination server with response: 5.3.0 - Other mail system problem ('550', ['5.7.1 Message rejected as spam by Content Filtering.'])

    on the ECP, there is this protection and the malware filter which has no settings regarding SPAM.

    how to whitelist this new domain then?

    Make sure the sender and/or recipient its not on a content block list or a users block list.

    I would try sending from another SMTP address or add a new SMTP proxy address to your mailbox with that domain and test.

    Also ensure your gateway itself is not blocking it as spam


    Blog:    Twitter:   


    • Edited by Andy DavidMVP Sunday, February 5, 2017 12:47 PM
    • Proposed as answer by Lynn-LiModerator Monday, February 6, 2017 9:04 AM
    • Marked as answer by Reno Mardo Monday, February 6, 2017 9:23 AM
    Sunday, February 5, 2017 12:46 PM

All replies

  • we have already removed any form of email size limits on our perimeter gateway, all my Exchange receive connectors header size is 256KB (doubled from the default of 128KB), and we're still receiving the same error message.

    again, the test email we're using for the accepted domain is attached to my mailbox. if i send an email to my original email address i receive them. but when i use the second email address that have the domain which i added in the accepted domains list, the error comes.

    in the accepted domain, this additional domain is authoritative. i also have MX record for it.

    appreciate any help.

    Saturday, February 4, 2017 8:57 AM
  • Hi

    Every mail server has custom settings for the size of mails users can send and receive through it. These limits can either be global or individual-account specific or both.
    To limit bandwidth usage, this email size limit is often restricted to a few MBs in most servers. If the email size exceeds that limit, it will be rejected by the mail server.
    Error 552 ‘5.3.4 Message size exceeds fixed maximum message size’ is an email error commonly seen in bounce messages that generate from recipients using Exchange mail server.

    In an Exchange server, there are mainly 4 settings for message size limitations:

    1.    Global value for the mail server
    2.    Receive and Send Connectors setting
    3.    SMTP Virtual Server setting
    4.    Individual user mailbox restriction

    If the message size in the email exceeds any of these limits that are allowed for a particular email user account, it will be rejected with this error 552 message.
    To resolve a valid email bouncing with error 552, these attachment limits have to be increased or adjusted appropriately.

    Check the mailbox setting:
    Get-Mailbox "Mailbox Name" |FT Name,MaxSendSize,MaxReceiveSize

    Check the global setting:
    Get-TransportConfig | Ft Name,MaxSendSize,MaxReceiveSize

    Change value of the "MaxSendSize" if smaller then you are trying to send.
    Hope this will help you out.

    Kindly click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading this thread.

    Regards.
    H.shakir

    Saturday, February 4, 2017 10:17 AM
  • we have already removed any form of email size limits on our perimeter gateway, all my Exchange receive connectors header size is 256KB (doubled from the default of 128KB), and we're still receiving the same error message.

    again, the test email we're using for the accepted domain is attached to my mailbox. if i send an email to my original email address i receive them. but when i use the second email address that have the domain which i added in the accepted domains list, the error comes.

    in the accepted domain, this additional domain is authoritative. i also have MX record for it.

    appreciate any help.


    Do you have a firewall or SMTP gateway that inspects or handles SMTP for messages from the internet? I suspect that is your problem. Not the message size itself.

    Blog:    Twitter:   

    Saturday, February 4, 2017 1:04 PM
  • hi,

    the error is "header message size".

    i have checked my send/receive size limits as well as global and they are set to 40MB.

    the funny thing is, same mailbox if i send an email to my original email address it goes thru. but if i use my second email address which have this new domain, it fails with that message about header size limit.

    again, the new domain already have MX record and it is in the accepted domain list of my server.

    Sunday, February 5, 2017 4:57 AM
  • hi,

    the error is "header message size".

    i have checked my send/receive size limits as well as global and they are set to 40MB.

    the funny thing is, same mailbox if i send an email to my original email address it goes thru. but if i use my second email address which have this new domain, it fails with that message about header size limit.

    again, the new domain already have MX record and it is in the accepted domain list of my server.


    Right, is there a SMTP gateway or network device that you need to add the new domain to?

    Blog:    Twitter:   

    Sunday, February 5, 2017 10:25 AM
  • the perimeter gateway is being looked into already although in our tests yesterday, gateway admins said they have lifted all limits temporarily for the test.

    still checking though.

    Sunday, February 5, 2017 11:49 AM
  • got it!

    gateway admins have to define to accept my new domain and point it to my CAS.

    now that is out of the way, Exchange is. gives me:

    Sun Feb  5 15:19:01 2017 Info: Bounced: DCID 16368005 MID 4157287 to RID 0 - Bounced by destination server with response: 5.3.0 - Other mail system problem ('550', ['5.7.1 Message rejected as spam by Content Filtering.'])

    on the ECP, there is this protection and the malware filter which has no settings regarding SPAM.

    how to whitelist this new domain then?

    Sunday, February 5, 2017 12:32 PM
  • got it!

    gateway admins have to define to accept my new domain and point it to my CAS.

    now that is out of the way, Exchange is. gives me:

    Sun Feb  5 15:19:01 2017 Info: Bounced: DCID 16368005 MID 4157287 to RID 0 - Bounced by destination server with response: 5.3.0 - Other mail system problem ('550', ['5.7.1 Message rejected as spam by Content Filtering.'])

    on the ECP, there is this protection and the malware filter which has no settings regarding SPAM.

    how to whitelist this new domain then?

    Make sure the sender and/or recipient its not on a content block list or a users block list.

    I would try sending from another SMTP address or add a new SMTP proxy address to your mailbox with that domain and test.

    Also ensure your gateway itself is not blocking it as spam


    Blog:    Twitter:   


    • Edited by Andy DavidMVP Sunday, February 5, 2017 12:47 PM
    • Proposed as answer by Lynn-LiModerator Monday, February 6, 2017 9:04 AM
    • Marked as answer by Reno Mardo Monday, February 6, 2017 9:23 AM
    Sunday, February 5, 2017 12:46 PM