Tried to enable VTx, but all options are grayed out RRS feed

  • Question

  • I am trying to enable VTx on my computer. I entered the BIOS using the admin account, and found that the Virtualization box is unchecked. However, all options in the BIOS are grayed out, so I cannot check the Virtualization box. I cannot even scroll to it, by keyboard or mouse. As I said before, I am using the admin account, so I can't think of a reason for the options to be off-limit.

    Computer Details

    Model: HP ProBook 450 G2

    OS: Windows 7 Professional

    Processor: Intel Core i7-5500U CPU

    Thanks for the help. At the moment, I'm stumped.

    Monday, December 28, 2015 1:47 AM