none
MS Project 2013 Professional trial fails RRS feed

  • Question

  • I had installed MS Project 2013 trial and opened it once.

    The next time I tried to open it it hung and I had to reboot.  During reboot the system went into CHKDSK and found a lot of errors.  I rebooted a second time, CHKDSK again found some additional errors.  Third time was good.  After that the computer could not find the program on the computer.

    Had to remove it from the control panel before I could re-install, but re-install failed.

    It says it encounters an error, then "Microsoft Setup Bootstrapper has stopped working" with a message that "Windows will close the program and notify you if a solution is available"

    I found one solution that said to run O15CTRRemove.diagcab to remove all traces of Office and then try again.  I have done that but still get the same error. 

    Found one posting that led me to checking a log that showed error code 1624(0x658), but that was no real help.

    I am running Windows 7 professional 64-bit, Intel i% processor w/ 8GB memory, Office 2013 Home and Business.

    Any ideas?

    Wednesday, November 12, 2014 1:25 PM