locked
Forums for sharepopint RRS feed

  • Question

  • Hi guys,

    Is there some sort of web part (free) for sharepoint, I want to create a site that has the same functionality as a normal forum, if there is can you supply me with a link do I can download it and install.

    Thanks

    Migs723

    Monday, July 4, 2011 1:09 PM

Answers

  • First go to the top level of your team site.  Click Site Actions > Settings > Webpart Gallery.  Click "New".  Find the name of the webpart in the list, check the box to the left of it, then at the top of the page click "populate gallery"

    *If the webpart is not available in the New list within the webpart gallery then it probably hasn't been deployed to your site.  Go to Central Admin > Operations > Solution Management.  If you see it in there it will show the status if it's deployed or not and where to.  You can deploy it to your site from here if it is not deployed.

    • Marked as answer by Migs723 Wednesday, July 6, 2011 9:12 AM
    Tuesday, July 5, 2011 6:05 PM

All replies

  • Well, let's deal with the real of "normal" first.  PHP boards such as YABB or Invisionise now offer very different tools from each other.

    What are you using as your basis of comparison?


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    Monday, July 4, 2011 2:04 PM
    Answerer
  • Hi,

    You could try this..http://spforums.codeplex.com/

    Regards

    Ranga


    Regards Ranga www.sharepointfrontier.com
    Monday, July 4, 2011 2:05 PM
  • Well, let's deal with the real of "normal" first. 


    Hi Steven,

    Im not using anything as a basis of comparison, but now that you mention it I was looking at doing something similar to PHPBB forums, dont know if that is at all possiable. I just want to create a site on sharepoint were individuals can post stuff on and get input form others that have access to it. A forums layout style would be ideal for this.

    Just for creating a couple of threads, having comments form other users (by meathod of posts), be able to attche files to posts, etc... thats what I mena by normal.

    Thanks

    Migs723

     



    • Edited by Mike Walsh FIN Thursday, July 7, 2011 10:31 AM Do not waste screen space by using unnecessary full quotes
    Tuesday, July 5, 2011 8:48 AM
  • You could try this..http://spforums.codeplex.com/

    I tried this, and installed on to the SP server, but how do I get the webpart to appear in my web parts tool bar, am I missing something ?
    • Edited by Mike Walsh FIN Thursday, July 7, 2011 10:31 AM Do not waste screen space by using unnecessary full quotes
    Tuesday, July 5, 2011 8:49 AM
  • First go to the top level of your team site.  Click Site Actions > Settings > Webpart Gallery.  Click "New".  Find the name of the webpart in the list, check the box to the left of it, then at the top of the page click "populate gallery"

    *If the webpart is not available in the New list within the webpart gallery then it probably hasn't been deployed to your site.  Go to Central Admin > Operations > Solution Management.  If you see it in there it will show the status if it's deployed or not and where to.  You can deploy it to your site from here if it is not deployed.

    • Marked as answer by Migs723 Wednesday, July 6, 2011 9:12 AM
    Tuesday, July 5, 2011 6:05 PM