locked
search host entry issue in MOSS RRS feed

  • Question

  • If we choose dedicated WFE for crawling we are having following issues

    • Central administration is not getting opened saying error as web page cannot be displayed.
    • And application pools are automatically getting stopped
    • Automatically Host entries from the WFE IP is getting added in the indexing server (application server). because of this issue central admin app pool and ssp is having issues.
    • Very often the above issues occurring

    Whatever the issues that I have mentioned above will get fixed if I choose all the WFEs for crawling. Our requirement is to choose dedicate wfe for crawling but since we are having issues we could not select this option hence selecting the all wfes for crawling. Please help me out in this issue and let me know if you need any more information. 


    Thanks, Ram Ch

    Monday, April 16, 2012 5:52 PM

All replies

  • Hi,

    Follow these steps:

    1. Add host entry in your crawling server for mapping of central admin URL to the IP of your server hosting this site.

    2. I think you are on https and using same IPs in this case the pools will be stopped make sure you are using a different IPs for your sites in IIS.

    I hope this will help you out.


    Thanks, Rahul Rashu

    Tuesday, April 17, 2012 3:21 AM
  • Thanks for the reply Rahul. I have tried out first point but did not help. and we are not using https


    Thanks, Ram Ch

    Tuesday, April 17, 2012 8:26 AM
  • If you are using same ips, you need to use different host headers in IIS?    If not you will get a conflict.

    What is yoru event viewer or your SharePoint logs saying when you try to open Central Admin.


    EmilyBen

    Tuesday, April 17, 2012 5:40 PM
  • we have set Different host headers and different IPs.

    error message is :501
    service unavailable error. googled with this error but did not help..


    Thanks, Ram Ch

    Tuesday, April 17, 2012 5:54 PM