locked
Problems with USB RRS feed

  • Question

  • Hi,

    we have a computer with Windows XP SP3 and Windows Steady State 2.5 instaled, we have the next issue: we plugged a USB memory and is detected correctly ans a letter is asigned to this USB but if i unplugged and plugged again the USB memory, Windows XP detects the device but didn't assign a letter and in Hardware Manager there's a generic volume with the error Code 41. If i tried to assign a letter manually in Drive Manager it showed an error message that the partition o volume is disabled.

    Can someone help me, please?

    best regards.
    Wednesday, February 25, 2009 12:58 PM

Answers

All replies

  • Hi again

    found a solution but i don't understand it, because if i freeze the hard disk my USB memory works correctly even if i unplug it. Can someone explain me why?

    Best regards.
    Wednesday, February 25, 2009 3:38 PM
  •  

    Hi robgon, does this issue occur before installing Windows SteadyState? Also, have you enabled the USB related restriction in SteadyState?  


    Sean Zhu - MSFT
    Thursday, February 26, 2009 3:37 AM
  • When i first installed Steady State i enabled USB related restriction but after a few days i disabled this restriction, after that the issue begins. First of all, when i plugged an USB memory it was detected but didn't assign a letter, i thought i resolved this issue changing a registry key but only worked the first time i plugged my USB memory.
    Friday, February 27, 2009 8:08 AM
  • Hi robgon, as this restriction in Windows SteadyState is the only restriction that relates to USB device, I consider it should not be the root cause of the current issue, I recommend you post this issue to our Windows XP forum via the following link:

     

    http://social.technet.microsoft.com/Forums/en-US/itproxpsp/threads/


    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Monday, March 9, 2009 2:22 AM
    Monday, March 2, 2009 9:12 AM