none
Issue with step "Installing Operating System" RRS feed

  • Question

  • Hello, 

    Just wondering if anyone can help me as I've been pulling my hair out for a week over this one. I had my task sequences working fine a couple weeks back and now they fail with this error:

    The execution of the group (Install) has failed and the execution has been aborted. An action failed.
    Operation aborted (Error: 80004004; Source: Windows) TSManager 20/03/2015 16:29:21 1276 (0x04FC)
    Failed to run the last action: Install Operating System. Execution of task sequence failed.
    Incorrect function. (Error: 00000001; Source: Windows) TSManager 20/03/2015 16:29:21 1276 (0x04FC)
    Execution::enExecutionFail != m_eExecutionResult, HRESULT=80004005 (e:\nts_sms_fre\sms\client\tasksequence\tsmanager\tsmanager.cpp,767) TSManager 20/03/2015 16:29:21 1276 (0x04FC)

    Task Sequence Engine failed! Code: enExecutionFail TSManager 20/03/2015 16:29:21 1276 (0x04FC)
    Task sequence execution failed with error code 80004005 TSManager 20/03/2015 16:29:21 1276 (0x04FC)

    I've googled around and tried a lot of 'fixes' I've found from various sites but nothing seems to have remedied this issue. The only thing that changed (That I can think of) is the IP of the VM was changed to a different one. This seems to be when it started failing. All steps leading up to this point seem to work fine. Does anyone have any sugggestions? This is on a newly built, Hyper-v, server 2012 R2, MDT 2013 setup.

    Much Appreciated..!



    Sunday, March 22, 2015 5:15 PM

Answers

All replies