locked
Setup reboots at "Completing installation", impossible to continue RRS feed

  • Question

  • Hello everyone!

    This is really getting on my nerves...
    I'm trying to install Vista and every time I reach the "Completing Installation..." phase, the PC reboots.
    Then, I get a dialog box telling me that the installation could not be completed because of an unexpected reboot.
    If run the install from XP, it rolls back to the old system instead of showing the dialog box.

    I've read that this might be an issue of two graphics cards (onboard and PCI Express) in the system, so I removed my GF7600. Nothing changed.
    I also updated the motherboard BIOS - still, no effect.

    Any ideas on what other causes there might be?

    Here's my configuration:
    Gigabyte GA-965GM-S2 Motherboard
    Intel Core 2 Duo E6400 2,13 GHz CPU
    Gigabyte GF7600GS HDMI Graphics Card
    Samsung 250GB SATA II HDD
    Benq DW1640 DVD Burner
    Saturday, June 16, 2007 12:13 PM

All replies

  • Hey mate!


    As I see we have some things in common. First of all the problem, Gigabyte Mainboard(I have the 965P-S3), SATA II drive(s)...



    My research seem to conclude that something is wrong with the SATA II controller. People with same problem seem to successfully install Vista on older IDE drives! My neighbor used the same DVD as I did and he successfuly completed the installation. I even game him my SATA II (connected on his older SATA I controller) drive and he installed Vista on it with absolutely no problem. Tomorrow I ll try t install Vista on an old IDE drive I got and if that fails I am gonna disconnect unnecessary devises from my pc and have them installed afterwards...



    Gigabyte GA-965P-S3 Motherboard
    Intel Core 2 Duo E6600 2,40 GHz CPU
    MSI GF7600GS Graphics Card
    2x WD 2500KS (250GB) SATA II HDD
    Plextor DVD-Rom

    Plextor DVD+RW

    Sunday, June 17, 2007 9:19 PM
  • More in common here, too, but with an Intel board, Core 2 Duo 2.6 MHz CPU, SATA II HD &  SATA DVD.  Clean install of Vista Premium - hangs in "Completing installation"..... have to reset. Boot to

    safe mode, hangs on crcdisk.sys ..... will be up late to get this going..... Maybe I'll pay Microsoft $59.00 for their help....because I can't keep wasting my time here.

     

     

     

    Tuesday, June 19, 2007 2:33 AM
  • Before installing Vista, you should always run the Windows Vista Upgrade Advisor to give you an assessment to see if you have any incompatible hardware or software that can block Vista installation.

     

    Anti-Virus / Antispyware and some printer drivers often need to be uninstalled before proceeding.

     

    http://www.microsoft.com/windows/products/windowsvista/buyorupgrade/upgradeadvisor.mspx

     

    Saturday, July 7, 2007 10:15 PM