none
Problem with Task Aggregation from Project Server with old Project Server permissions mode. RRS feed

  • Question

  • Hi, I have installed Sharepoint 2013 with all CU, and Project Server 2013 with June CU update. Later, I attached database from old Project Server 2010 database, all was OK, but now I have my PWA with old Project Server permissions mode.

    After that I have created MySite with users from AD of my company, it's OK, but Task Aggregation not working. Moreover, I have not any errors on the MyTask page.


    You can see that I can insert private tasks, but I can not see any tasks from pwa, however I have a lot of tasks there. Please help me.

    My search works well amd WMA Service too.

    Where directly crawler search the tasks? Maybe there are errors in search log with that ulrs?

    Tuesday, January 28, 2014 6:50 AM

All replies

  • Hi,

    did you setup the Work Management Service Application in the Central Administration? If yes, please check if the Applicationpool account of the Work Managment Service has full Access to the User Profile Service Application (over the Ribbon | Permissions).

    Check also if your Projects are published so that you have a Project Workspace for each Project. In the workspaces you should have a list "Tasks" or "Tasks1" for migrated workspaces. This is important because only Tasks from the workspaces' Tasklist are shown in the Mysite

    In any other cases please check the ULS Log and/or the Application Event log. Especially have a look to Distributed Cache Service and the Feed Cache.


    Bernhard Fischer [MVP] | www.wodey.de

    Wednesday, February 5, 2014 9:26 PM