none
DPM 2010 crashes during remote agent install; local installation of agent also fails RRS feed

  • Question

  • Hello,

    I am trying to install a DPM agent on a Windows Server 2008 R2 SP1 VM. Whenever I select the computer name of the server to install it on, the DPM 2010 Administrator Console crashes and closes. I have tried locally installing the agent on the server to be protected. This fails with the following message:"DPMAgentInstaller failed with errorcode =0x80070005, error says: Access is denied".   Then I tried installing the agent locally , without using the server name. That worked and the agent installed. Next, I attempted to run the "setDPMServer.exe -dpmserverName <servername> command, but that fails with the following message: "SetDpmServer failed with errorcode = 0x80004005, error says: Unspecified error".

    Can anyone please assist me with troubleshooting this?


    B
    Monday, January 9, 2012 8:57 PM

All replies

  • Hi,

    Check the following thread and see if it helps. I had the same problem and the thread helped me solve the problem

    http://social.technet.microsoft.com/Forums/en-US/dpmsetup/thread/7c037c2c-d1ef-401e-8c6b-e01e496c6ec1/

     

    Hope that helps,

    Laith

    ___________________________________________________

    If you found this helpful please mark it as an Answer

    • Proposed as answer by Laith_IT Thursday, January 12, 2012 8:34 PM
    Tuesday, January 10, 2012 7:53 PM