none
FAST Search Installation - Unable to resolve ContentDistributor RRS feed

All replies

  • Have you installed the certificate? If you have reinstalled Fast Search it will create a new certificate so you will need to copy it over to your sharepoint server again.
    Wednesday, November 24, 2010 4:25 PM
  • I followed the technet article with the exception for the content distributor part. For content distributor I referred to this post http://dotneteers.net/blogs/aghy/archive/2010/09/01/my-best-practices-for-fast-search-server-for-sharepoint-2010-installation.aspx

    Fast Search is working fine - yes certificates etc was done.


    Alpesh Nakar's Blog Alpesh Just SharePoint Just SharePoint Updates

    SharePoint Saturday India Online Nov 20 2010 Contributing Author SharePoint 2010 Unleashed

    MCTS: SharePoint 2010 Configuration MCITP: SharePoint 2010 Administrator

    Friday, November 26, 2010 1:51 AM
  • Hi,

    Before you do any cert replacements/port changing please ensure you have visited this page: http://blogs.msdn.com/b/scottos/archive/2010/09/29/ensuring-a-successful-fast-search-server-2010-installation.aspx

    Second ensure that the FQDN to the content distributor name resolves correctly.  Usual culprits is the proxy, make sure that is turned off or configured correctly.

    Then run Ping-SPEnterpriseSearchContentService -HostName <hostname:port>

    If it reports connection successful = false for CN=FASTSearchCert  then update the cert using:

    .\securefastsearchconnector.ps1 -certPath <path to your FAST certificate .pfx file> -ssaName "Your SSA Name"


    Regards, Savoeurn Va Microsoft Online Community Support
    Tuesday, December 14, 2010 3:47 PM
  • I ran into this issue a while back and after alot of trouble shooting it was actually the proxy that was causing the issue. I disabled the proxy and the error message went away. To check for a proxy you can open a comand promt and type: Netsh winhttps show proxy. To disable the proxy in the comand prompt type: Net winhttp reset proxy.
    • Proposed as answer by aeropostale Thursday, March 21, 2013 10:19 PM
    Thursday, December 16, 2010 5:04 PM
  • I ran into this issue a while back and after alot of trouble shooting it was actually the proxy that was causing the issue. I disabled the proxy and the error message went away. To check for a proxy you can open a comand promt and type: Netsh winhttps show proxy. To disable the proxy in the comand prompt type: Net winhttp reset proxy.

    Yeah, that was my issue to. I tried everythi damn Thing. All Troubleshooting steps in here. And then, the winhttp Proxy was the reason, a Long time a got it was set and then they took this Proxy offline. I ran the reset Proxy, everythin is up and running again :-)
    Thursday, March 21, 2013 10:22 PM