locked
Single Sign on Issue on chrome browser(Windows 10 Os) RRS feed

  • Question

  • Dear Team, 

    We are facing the Single sign on (SSO) issue in chrome browser.

    We have observed that SSO is working properly in Internet Explore, Edge and Firefox Browsers.

    But the Issue is with chrome browser (Windows 10 Os).
    We have tried with the following solutions:
    1. added the site to the local intranet sites list using GPO. 

    2. Clear the browsing history and cache.

    Please suggest for the same issue.
    Tuesday, December 31, 2019 9:33 AM

All replies

  • In the Google Admin console, click Device Management > Chrome management > User & browser settings. Under Single Sign-On, choose Enable SAML-based Single Sign-On for Chrome Devices from the drop-down menu

    Configure SAML single sign-on for Chrome devices


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Tuesday, December 31, 2019 11:20 AM
  • Dear Vinod,

    Please check the Google official help article for how to:

    Configure SAML single sign-on for Chrome devices

    https://support.google.com/chrome/a/answer/6060880?hl=en

    Besides, check this similar case for a hint:

    SSO Not Working with Edge or Chrome

    Chrome does not play well with AD or SSO unless you have the Google ADM/ ADMX solutions.  Google does have a paid solution, but part of my role is to keep it cheap

    https://community.spiceworks.com/topic/2181497-sso-not-working-with-edge-or-chrome

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, January 1, 2020 2:21 AM
  • Hi,

    If possible, make sure that your browser has been up to date, also, re-install it is also worthy to have a try.

    If problem persists, is there any error of failure SSO?

    If such problem happens on multi or specific Windows 10 device? Please run winver and provide me the detail OS build number. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, January 1, 2020 6:56 AM