none
Help me to block explorer in Steady State RRS feed

  • Question

  • Hi!

    I'm having a little question.
    I have installed Steady State and i'm using high restrictions but allthou the explorer is able to open. Because you can double-click of one map in the start menu and then it's done.

    My question is, how do I completely block explorer so that it won't even be able to open? What I want is maby that a error message come's up or similar.

    I tried to go in to "blocked programs" and block explorer.exe but then the start-meny and everything else also blocks. I just want the "My computer" thing to be blocked, so that the children don't change or remove anything.

    Thanks in advance.
    Thursday, January 15, 2009 6:39 PM

Answers

  •  

    Hi Philip195, instead of blocking explorer, I suggest you disable double clicking on start menu to avoid exploring "My Computer" by using the following steps.

     

    1.       Let's log on the account that you want to restrict.

    2.       Double click on Programs. By default, it will open C:\Documents and Settings\Username\Start Menu\Programs

    3.       Log off and use administrator to log on. Open the folder, C:\Documents and Settings\Username\Start Menu\, locate Programs folder, right click on it and choose properties, security.

    4.       Deny the certain user to access the folder.

     

    Meanwhile, if you want to avoid changing settings on the computer, you can try Windows Disk Protection in Windows SteadyState.

     

    Hope this helps!

    Monday, January 19, 2009 4:05 AM
    Moderator
  •  

    Hi Philip, you can try the following steps to deny the access on the folder:

     

    1) Please navigate to the target file/folder.
    2) Right-click on the file/folder and choose Properties.
    3) Click the "Security" tab and see if your target user is listed in the "Group or user names" list. If not, please click the Add button, type the name of your current user in the "Enter the object names to select " box, then click "OK" to add this group.
    4) Select the user from the list and then un-check the "Allow" checkbox and check "Deny" checkbox.

     

    If security tab is not available, you can disable simple file sharing or enter Safe Mode to perform the above steps.

     

    Hope this helps!

    Tuesday, January 20, 2009 1:43 AM
    Moderator

All replies

  •  

    Hi Philip195, instead of blocking explorer, I suggest you disable double clicking on start menu to avoid exploring "My Computer" by using the following steps.

     

    1.       Let's log on the account that you want to restrict.

    2.       Double click on Programs. By default, it will open C:\Documents and Settings\Username\Start Menu\Programs

    3.       Log off and use administrator to log on. Open the folder, C:\Documents and Settings\Username\Start Menu\, locate Programs folder, right click on it and choose properties, security.

    4.       Deny the certain user to access the folder.

     

    Meanwhile, if you want to avoid changing settings on the computer, you can try Windows Disk Protection in Windows SteadyState.

     

    Hope this helps!

    Monday, January 19, 2009 4:05 AM
    Moderator
  •  Sean Zhu - MSFT wrote:

     

    Hi Philip195, instead of blocking explorer, I suggest you disable double clicking on start menu to avoid exploring "My Computer" by using the following steps.

     

    1.       Let's log on the account that you want to restrict.

    2.       Double click on Programs. By default, it will open C:\Documents and Settings\Username\Start Menu\Programs

    3.       Log off and use administrator to log on. Open the folder, C:\Documents and Settings\Username\Start Menu\, locate Programs folder, right click on it and choose properties, security.

    4.       Deny the certain user to access the folder.

     

    Meanwhile, if you want to avoid changing settings on the computer, you can try Windows Disk Protection in Windows SteadyState.

     

    Hope this helps!



    Hi!

    I'm having a little problem with this.
    I have Windows XP and for some reason, I can't deny the user to acess the folder.
    I think I did find the thing you're talking about in the properties.
    I think it was "Make this map private" you're talking about, but the box isn't able to click on.

    I think it's because it's not my map. I can make my own maps "Private" but not the other account. Despite that I have done exactly as you said.

    I am Administrator so I don't understand why I can't do it.

    Please help me.
    Thanks in advance.
    Monday, January 19, 2009 3:25 PM
  •  

    Hi Philip, you can try the following steps to deny the access on the folder:

     

    1) Please navigate to the target file/folder.
    2) Right-click on the file/folder and choose Properties.
    3) Click the "Security" tab and see if your target user is listed in the "Group or user names" list. If not, please click the Add button, type the name of your current user in the "Enter the object names to select " box, then click "OK" to add this group.
    4) Select the user from the list and then un-check the "Allow" checkbox and check "Deny" checkbox.

     

    If security tab is not available, you can disable simple file sharing or enter Safe Mode to perform the above steps.

     

    Hope this helps!

    Tuesday, January 20, 2009 1:43 AM
    Moderator
  •  Sean Zhu - MSFT wrote:

     

    Hi Philip, you can try the following steps to deny the access on the folder:

     

    1) Please navigate to the target file/folder.
    2) Right-click on the file/folder and choose Properties.
    3) Click the "Security" tab and see if your target user is listed in the "Group or user names" list. If not, please click the Add button, type the name of your current user in the "Enter the object names to select " box, then click "OK" to add this group.
    4) Select the user from the list and then un-check the "Allow" checkbox and check "Deny" checkbox.

     

    If security tab is not available, you can disable simple file sharing or enter Safe Mode to perform the above steps.

     

    Hope this helps!


    thanks for the help. That worked.
    Tuesday, January 20, 2009 6:41 PM