locked
restrict editing RRS feed

  • Question

  • My document is over 1000 pages with hundreds of tables in many different formats, (all with the same font, character size, and line spacing), but indents and top/bottom margins in the table vary widely. I'm not sure that Styles is a good feature to use here. I find them confusing and the explanations I've found to be inadequate.

    Some table formats in my document were being changed when reading it in, without my say-so. In making the doc originally I paid no attention to styles and now I suspect that some styles are being applied on reading the doc. I  found Review tab > Restrict Editing and checked Limit Formatting and under Settings I selected None, trying to prevent styles from changing formatting. But I'm not sure if this prevents unwanted format changes when I read the doc in.

    Thursday, January 3, 2013 8:22 PM

Answers

  • Since the document changes when you open it, make sure to deselect the “Automatically update document styles” option in the Templates and Add-Ins dialog box.
                 
    To display the dialog box: Display the Developer tab (in Word 2010, click File tab | Options | Customize Ribbon and click to select the Developer tab). On the Developer tab, click Document Template.

    Stefan Blom, Microsoft Word MVP
    • Edited by Stefan BlomMVP Sunday, January 6, 2013 6:28 PM
    • Marked as answer by Max Meng Wednesday, January 23, 2013 7:21 AM
    Sunday, January 6, 2013 6:24 PM