none
error related to resource pool when installing agent in linux RRS feed

All replies

  • Is this a manual created resource pool with just one specific server to contain the Linux agents?
    is it called something like "Linux Resource Pool"?

    Website: www.walshamsolutions.com Technical Blog: https://www.walshamsolutions.com/technical-blog Personal Blog: https://www.walshamsolutions.com/personal-blog Twitter: Dwalshampro

    Monday, July 1, 2019 1:55 PM
  • And is that resource pool currently healthy?
    Monday, July 1, 2019 2:43 PM
  • Hi,

    For linux agent, it goes through discovering, deploying, installing, validating, signing, etc (see below sample picture). What is the phase we fail at?

    deploying



    signing



    Also, we may follow this step-by-step guide and check which step we are failing.

    Deploying Unix/Linux Agents using OpsMgr 2012
    https://blogs.technet.microsoft.com/kevinholman/2012/03/18/deploying-unixlinux-agents-using-opsmgr-2012/

    Hope the above information helps.

    Regards,

    Alex Zhu
    -----------------------------------------------
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    Tuesday, July 2, 2019 8:30 AM
  • Hello,

    Are you able to see this new resource pool in Administration->Resource pools tab?

    Also, have you checked in OperatonsManager event logs on MS if the resource pool has initialized and started. Every time you create a new resource pool, event logs related to initialization are logged.

    Also, if you use cmdlet Get-scomresourcepool in Operationsmanagerhell, are you able to see the newly created resource pool?

    Also, could you please try to create a new resource pool using cmdlet new-scomresourcepool and check if you still get same error during scx agent installation.

    Links-

    https://docs.microsoft.com/en-us/powershell/module/operationsmanager/get-scomresourcepool?view=systemcenter-ps-2019

    https://docs.microsoft.com/en-us/powershell/module/operationsmanager/new-scomresourcepool?view=systemcenter-ps-2019

    Tuesday, July 2, 2019 4:06 PM