locked
Outlook 2016 - disable the Do Not Send a Response option in Outlook 2016 or hide it in Outlook RRS feed

  • Question

  • Hi there,

    Our team is having problems with getting a response after sending calendar invites. I would need to disable the Do not response option in Outlook 2016.

    I followed the recommendation in the article below but it didn't work. Please help!

    Thank you,

    Manfred

    PS

    Couldn't copy the link to: Outlook 2016 - disable the Do Not Send a Response option in Outlook 2016 or hide it in Outlook


    Wednesday, May 29, 2019 5:33 PM

All replies

  • Hi MSOTH IT,

    What's the detailed version of Outlook 2016?

    Mentioned in this official article, for Outlook 2016 or Outlook for Office 365, you need to install July 3, 2018, update for Outlook 2016 (KB4022230) and continue the following steps to hide the option.

    I followed the instruction to add a ForceMtgResponse registry key and it works on both Outlook 2016 version 1906(Build 11708.20006) and MSO(16.0.4849.1000)

    Please check if you've set correctly: Update adds a Group Policy to disable the Do Not Send a Response option

    Besides, after adding the registry, we need to restart Outlook to take effect.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Edited by Perry-Pan Thursday, May 30, 2019 4:43 AM
    • Proposed as answer by Perry-Pan Tuesday, June 4, 2019 2:35 AM
    Thursday, May 30, 2019 4:42 AM
  • Hi Perry,

    Thanks for your response. We have Outlook 2016 (16.0.4738.1000) 64-bit installed. Its running on a Remote Desktop Server with Windows Server 2012 R2.

    I will check if the update for Outlook 2016 (KB4022230) is installed and check the Group Policy again.

    Thanks,

    Manfred

    Saturday, June 1, 2019 2:34 PM
  • Hi Manfred,

    Have you tested this on your side? How is everything going on with this issue?

    If you need further assistance, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, June 3, 2019 1:15 AM
  • Hi Perry,

    Yes we tested this on our side. Unfortunately nothing has changed the various options under accept, tentative and decline are still there.

    Yes I need further assistance please.

    Regards,

    Manfred

    Tuesday, June 4, 2019 6:19 PM
  • Hi Manfred,

    I'd like to recommend you install available updates for both Office and Windows to check the results.

    Does this issue happen to multiple clients?

    In case there are some problems during the setting, please check this link and download the file under Do it for me section to see if it works.

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, June 5, 2019 1:46 AM
  • Hi Perry,

    as mentioned earlier, Outlook 2016 (16.0.4738.1000) is running on a Remote Desktop Server with Windows Server 2012 R2. Yes it happens to all users on the server. I made sure latest updates for Windows and Office are installed.

    I don't want to run the "Do it for me"  on my server. Can you provide details on the registry and GPO changes please.

    Thanks,

    Manfred

    Wednesday, June 5, 2019 2:48 AM
  • The key is same as you set before. But I've seen many cases that manually setting doesn't work but running the file to automatically add the registry key works. You may try this on one problematic client to test the results.

    If it occurs to all users, this would be hard to tell whether this issue lies on Windows side or client side.

    In addition to this registry key, we can also use Control ID (19987,19991,19995) to disable this option.


    When testing here, I add it to Local Group Policy: User Configuration > Administrative Templates > Microsoft Outlook 2016 > Disable Items in User Interface > Custom > Disable any command bar button and menu item. Click Enable and then type following Control ID.

    At a command prompt, run gpupdate /force to make sure that your settings are applied.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Edited by Perry-Pan Thursday, June 6, 2019 1:51 AM
    Thursday, June 6, 2019 1:48 AM
  • Hi Perry,

    Thank you for your response and recommendations. I don't have Microsoft Office 2016 listed within my GPO as shown in your post.

    Local Group Policy: User Configuration > Administrative Templates > Microsoft Outlook 2016 > Disable Items in User Interface > Custom > Disable any command bar button and menu item. Click Enable and then type following Control ID.

    I will try the registry change within one user profile on the RDS server. 

    Thanks,

    Manfred

    Thursday, June 6, 2019 5:58 PM
  • >>I don't have Microsoft Office 2016 listed within my GPO as shown in your post.

    I guess you haven't installed GPO templates for Office. You can check this link for more details.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, June 7, 2019 5:11 AM
  • Hi Perry,

    Sorry not responding earlier I was away for a week. No I have not. Do I install the templates onto the DC or the Remote Desktop server where Office is installed?

    Thanks,

    Manfred

    Monday, June 24, 2019 4:39 PM