locked
skype for business clients unable to make audio/video calls RRS feed

  • Question

  • Hello

    I am all new to skype for business, I have created 2 virtual machines as DC and SFB server

    I have got 2 laptops as clients

    I have got them all coneected through internet adapter(LAN) connection two clients can see eachother and send instant messages and share files but audio and video calls doesn't work it shows "accept call" but as soon as user accepts it, it disconnects, both audio and video same problem, a message comes up saying audio call ended less than a minute.

    Do I have to enable users to use audio/video call? Is there anything I am missing? Why am I unable to make audio/video calls.

    Even in audio setting I try to click "Check call quality" but as soon as I click it I see a window opening and closes by itself with in a second

    Can someone plz help me sort it out

    Wednesday, September 28, 2016 8:48 AM

Answers

  • If you go to your SFB Client Audio settings, do you have configured the correct audio device. If no audio device is connected, no audio calls are possible. It is the same with video.

    regards Holger Technical Specialist UC

    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:08 AM
    Wednesday, September 28, 2016 9:31 AM
  • Firewall/Virusscanner is disabled on the clients, because if the call is dropped direct, it looks like the audio ports could not connected for the media stream.


    regards Holger Technical Specialist UC



    • Edited by Holger Bunkradt Wednesday, September 28, 2016 9:52 AM
    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:08 AM
    Wednesday, September 28, 2016 9:52 AM
  • Hi Lexi Mace,

    Welcome to post in our forum.

    Based on my understanding, you could try to reboot SFB Audio/Video service for SFB server, after this test if the issue persists.

    You could also try to create two users in your environment and test if they have the same issue.

    Moreover, make sure your SFB client with the latest update.

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:08 AM
    Thursday, September 29, 2016 4:26 AM
  • Agree with Alice, reboot piece  should be the missing one, reboot the servers and then give it a try. Peer to peer audio should work without any extra configuration as  if its conference then  need to check few configuration settings. Check the local machine settings , try call using some other clients like ( Skype consumer ) just for testing purpose  and to isolate  client related issue


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:08 AM
    Thursday, September 29, 2016 10:17 AM
  • Hi Lexi, 

    If the Call is getting initialized and then gets dropped after 30 seconds , then i dont think there is any configuration issues , I suspect the issue could be with the client side , Try a different pc also try uninstalling the Audio codecs and make it to default and then give a try. did you try using skype consumer version  to check if the call is happening fine. 

    https://www.skype.com/en/download-skype/skype-for-computer/


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:09 AM
    Friday, September 30, 2016 12:17 PM
  • Hi Lexi Mace,

    Sorry for my late because I asked for a leave.

    In order to do further troubleshooting, please try to use Microsoft remote connectivity analyzer to test if there is any connectivity issue in your environment.

    https://testconnectivity.microsoft.com/


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:09 AM
    Tuesday, October 11, 2016 8:42 AM

All replies

  • If you go to your SFB Client Audio settings, do you have configured the correct audio device. If no audio device is connected, no audio calls are possible. It is the same with video.

    regards Holger Technical Specialist UC

    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:08 AM
    Wednesday, September 28, 2016 9:31 AM
  • Yes I have got my Logitech headphones connected and it does show Logitech audio device,i can even hear the tones when I try to click the little green play button, but the problem is with calls...when I try to make even "check call quality" call it just disconnects by itself.

    Also for video, I have built in camera which comes up when I cillck video call but call just disconnects with in a second

    • Edited by Lexi Mace Wednesday, September 28, 2016 9:51 AM
    Wednesday, September 28, 2016 9:40 AM
  • Firewall/Virusscanner is disabled on the clients, because if the call is dropped direct, it looks like the audio ports could not connected for the media stream.


    regards Holger Technical Specialist UC



    • Edited by Holger Bunkradt Wednesday, September 28, 2016 9:52 AM
    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:08 AM
    Wednesday, September 28, 2016 9:52 AM
  • disabled firewall..still doesn't work
    Wednesday, September 28, 2016 12:17 PM
  • Hi Lexi Mace,

    Welcome to post in our forum.

    Based on my understanding, you could try to reboot SFB Audio/Video service for SFB server, after this test if the issue persists.

    You could also try to create two users in your environment and test if they have the same issue.

    Moreover, make sure your SFB client with the latest update.

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:08 AM
    Thursday, September 29, 2016 4:26 AM
  • Agree with Alice, reboot piece  should be the missing one, reboot the servers and then give it a try. Peer to peer audio should work without any extra configuration as  if its conference then  need to check few configuration settings. Check the local machine settings , try call using some other clients like ( Skype consumer ) just for testing purpose  and to isolate  client related issue


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:08 AM
    Thursday, September 29, 2016 10:17 AM
  • Hello thank u all but I tried turning off firewall, tried restarting all services on SFB server, created 2 new users, but still its the same...the audio call/video call lasts for not more than 35seconds...I really dont know why is it
    Thursday, September 29, 2016 10:54 AM
  • Hello all....can some one please suggest me something what do i do to stop making these calls drop...m new o skype for business...still learning and need help.
    Friday, September 30, 2016 11:38 AM
  • Hi Lexi, 

    If the Call is getting initialized and then gets dropped after 30 seconds , then i dont think there is any configuration issues , I suspect the issue could be with the client side , Try a different pc also try uninstalling the Audio codecs and make it to default and then give a try. did you try using skype consumer version  to check if the call is happening fine. 

    https://www.skype.com/en/download-skype/skype-for-computer/


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:09 AM
    Friday, September 30, 2016 12:17 PM
  • hello yes i did try calling in the audio setting call which skype for business has got to check call quality but it just last 4 less than 30 secs anyway so I am unable to figure out with it, where as other calls which i am trying to make dont last 4 more than 40secs..I have got skype software as well which works perfectly fine


    • Edited by Lexi Mace Monday, October 3, 2016 7:24 AM
    Monday, October 3, 2016 7:22 AM
  • Hi Lexi Mace,

    Sorry for my late because I asked for a leave.

    In order to do further troubleshooting, please try to use Microsoft remote connectivity analyzer to test if there is any connectivity issue in your environment.

    https://testconnectivity.microsoft.com/


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Lexi Mace Thursday, November 17, 2016 9:09 AM
    Tuesday, October 11, 2016 8:42 AM