locked
I can't turn Aero glass back on. It's not even a option. Any ideas? RRS feed

  • Question

  • Something caused my Aero glass to stop working and it's not a option to turn on in Performance Options > Enable transparent glass.

    In fact all enable options are missing from this setting.  I am local admin and I'm stumped.  Any information would be greatly appreciated.

     

    Wednesday, July 21, 2010 5:30 PM

Answers

  • Hi,

    To run them you need at least  1 GHz CPU for Windows 7 32-bit /64-bit, 1 GB of RAM and 128 MB of Video RAM with support for DirectX 9. If your computer doesn’t meet these requirements, you won’t have Aero theme automatically enabled.

    To enable this feature, follow these steps:

    1. Be sure that Windows Experience Index has been properly calculated.
    2. Click Start.
    3. In the Search box, type: Aero and press Enter.
    4. Click on Find and fix problems with transparency and other visual effects. It should be under Control Panel search result.
    5. A new window named Troubleshoot Computer Problems – Aero should appear. Click Next.
    6. The wizard will try to solve those issues preventing you from enabling the Aero Theme.

    If this procedure doesn’t work, here is a hack to brute force Windows 7 to run the Aero theme.

    1. Click Start.
    2. In the Search Box, type regedit and press Enter.
    3. Locate the following key: HKEY_CURRENT_USER\Software\ Microsoft\Windows\DWM
    4. If you don’t have the  DWM subkey, under the folder Key, right click on the right-pane, select New – Key and create the key, naming it DWM
    5. Again, in the right pane, right-click and create a new DWORD (32-bit value). Name it UseMachineCheck and give it value 0 (zero).
    6. Right-click and create a new DWORD (32-bit value). Name it Blur and give it value 0 (zero).
    7. Right-click and create a new DWORD (32-bit value). Name it Animations and give it value 0 (zero)
    8. Now, go to Control Panel and, under Services,  restart Desktop Window Manager Session Manager.
    9. Turn the computer off and back on and try to enable the Aero theme.

    Hope it helps.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Friday, July 30, 2010 11:08 AM
    Friday, July 23, 2010 10:57 AM

All replies

  • Maybe try your video card does not support aero, to force it or download the drivers from your card compatible with Windows 7
    Wednesday, July 21, 2010 8:22 PM
  • The computer is a new DELL - that matches 50 others.  Only 5 of the computers have had this happen.  This one has me stumped.

    The computer's used to have Aero glass just fine.  All of a sudden it's not working and not a option to turn on.

    Any other thoughts?

    Wednesday, July 21, 2010 11:55 PM
  • Hi,

    To run them you need at least  1 GHz CPU for Windows 7 32-bit /64-bit, 1 GB of RAM and 128 MB of Video RAM with support for DirectX 9. If your computer doesn’t meet these requirements, you won’t have Aero theme automatically enabled.

    To enable this feature, follow these steps:

    1. Be sure that Windows Experience Index has been properly calculated.
    2. Click Start.
    3. In the Search box, type: Aero and press Enter.
    4. Click on Find and fix problems with transparency and other visual effects. It should be under Control Panel search result.
    5. A new window named Troubleshoot Computer Problems – Aero should appear. Click Next.
    6. The wizard will try to solve those issues preventing you from enabling the Aero Theme.

    If this procedure doesn’t work, here is a hack to brute force Windows 7 to run the Aero theme.

    1. Click Start.
    2. In the Search Box, type regedit and press Enter.
    3. Locate the following key: HKEY_CURRENT_USER\Software\ Microsoft\Windows\DWM
    4. If you don’t have the  DWM subkey, under the folder Key, right click on the right-pane, select New – Key and create the key, naming it DWM
    5. Again, in the right pane, right-click and create a new DWORD (32-bit value). Name it UseMachineCheck and give it value 0 (zero).
    6. Right-click and create a new DWORD (32-bit value). Name it Blur and give it value 0 (zero).
    7. Right-click and create a new DWORD (32-bit value). Name it Animations and give it value 0 (zero)
    8. Now, go to Control Panel and, under Services,  restart Desktop Window Manager Session Manager.
    9. Turn the computer off and back on and try to enable the Aero theme.

    Hope it helps.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Friday, July 30, 2010 11:08 AM
    Friday, July 23, 2010 10:57 AM