none
The IP address XXX.XXX.XXX.XXX you have entered for this network adapter is already assigned to another adapter RRS feed

Answers

  • Hi,

     

    The problem is solved. Norman Antivirus driver on the Local Area connection denied all access to physical adapter. After removing "Norman Network Security" driver the network adapter started working fine.

    Many thanks for helping us again.

     

    Kind regards

     

    ToCom

    • Marked as answer by Tocom Tuesday, October 11, 2011 8:41 AM
    Tuesday, October 11, 2011 8:41 AM

All replies

  • These are not clones. One of them is a domain controller. I received the same warning on this one when i added static ip and accepted and it was running ok.

    The second one which is a member server and showed same warning The ip adress you have entered.... I accepted and it could not  work. Network Connection status shows: Not Connected.

    I have tried to chose a static MAC but it does not help. It does not show any active Networks even if i add 4 or 5 virtual network cards. It shows all the virtual network cards but none of them are connected..

     

    What do i do?

    • Marked as answer by Tocom Tuesday, October 11, 2011 8:41 AM
    • Unmarked as answer by Tocom Tuesday, October 11, 2011 8:41 AM
    Thursday, October 6, 2011 6:22 AM
  • Hi,

     

    The problem is solved. Norman Antivirus driver on the Local Area connection denied all access to physical adapter. After removing "Norman Network Security" driver the network adapter started working fine.

    Many thanks for helping us again.

     

    Kind regards

     

    ToCom

    • Marked as answer by Tocom Tuesday, October 11, 2011 8:41 AM
    Tuesday, October 11, 2011 8:41 AM