Taskbar constantly flashes with Autohide on RRS feed

  • Question

  • I've seen a number of threads regarding the fact that the taskbar may flash for a fraction of a second at odd intervals of 20-60 seconds.  I'm experiencing the same issue.  There were a few suggestions on how to stop the flashing, but none of the ones I've tried have worked for me.  I have set the network icon to display and turned off animations, but it still flashes.  

    The odd thing is I didn't have this issue at all until I had to reinstall Windows.  This fresh install is completely patched (according to the Windows Update program) but this flashing taskbar is driving me crazy.  I find it horribly distracting while trying to do work.  

    The solutions to:
    turn off the Aero theme and,
    Don't autohide the taskbar

    seem a bit unacceptable considering how much I paid for this Windows product.

    Is there another solution that I've missed?
    Thursday, February 12, 2009 1:01 PM



    Hi Ondakatt, this issue can be caused by several factors including video card driver or third party startup programs. I suggest you try the following steps to troubleshoot the issue:


    1) Update your video card driver.


    2) Clean Boot


    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.


    Note: Please click Continue if the "User Account Control" window pops up.


    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.


    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".


    Please test this issue in the Clean Boot environment. If the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.


    Hope this helps!

    Sean Zhu - MSFT
    Monday, February 16, 2009 3:16 AM