locked
Restore point, then failure in installing SP3 RRS feed

  • Question

  • I'm trying to install SP3 on a Dell Latitude D620. The beginning seems fine, then while it says it is backing up files, it gets to Creating Restore point and bombs. It gives the generic "encountered and error" and when you either report it or don't, it then closes the install of the update.

    I have done every steps that is listed in

    http://support.microsoft.com/kb/950718

    with the exception of turning off Forefront, which I can not do because it is pushed down from the Network and users can't turn off Forefront.

     

    Has anyone found a resolution? I even manually went in and created a restore point of today, tried it again with no luck. Tried under my profile, tried under user's profile, tried as local admin, tried in safe mode. All bombed at the same point, about one third along.

     

    This post is my own independent post and does not necessarily reflect the opinion of my employer.

    Thank you

    Thursday, August 11, 2011 7:41 PM

All replies

  • We never did solve this, so we moved the user to Windows 7.
    Tuesday, December 10, 2013 9:45 PM