Access to Volume Control in Steady State RRS feed

  • General discussion

  • Our users want access to the volume controls in the public profiles and I'd like to give them this.

    I've reallowed access to the taskbar.  I've unchecked preventing access to Microsoft Management Console utilities.  But it still won't allow them to turn up and down the volume for their headphones via the speaker icon in the notification area in Windows XP-Pro.  Any ideas?

    Wednesday, October 17, 2007 4:06 PM

All replies

  •  Hi BSue,


    What message was received when adjusting the sound volume? In my test, within a new user profile with “High Restrictions” configured, the sound volume is still changeable from the notification area. You can create a new user profile to test this.


    Best Regards,

    Friday, October 19, 2007 1:41 AM
  • The message I get is

    "Error Loading mmsys.cpl

    Access is denied."


    Monday, October 22, 2007 2:20 PM
  • Hi,


    Thanks for your update. Did this issue persist in a new user profile without any SteadyState restrictions? If so, the problem should be caused by other factors.


    FYI, you can refer to the following article to reset the security settings.


    How to reset security settings back to the defaults




    Tuesday, October 23, 2007 2:19 AM
  • After testing many options, I was able to get the Volume Control icon to appear in the System Tray area by unchecking the Windows Restriction (SteadyState) for "Prevent acess to Windows Explorer features:  Folder Options, Customize Toolbar, and the notification area".



    Friday, October 31, 2008 4:08 PM
  • I am also encountering this problem. Currently I have a few PC installed with different version of steadystate. For the latest version 2.5, I notice that the volume control is missing and those older version is not. Is there any other solution to let the icon appear beside alowing "Prevent acess to Windows Explorer features:  Folder Options, Customize Toolbar, and the notification area"?

    Wednesday, December 31, 2008 2:32 AM