locked
Manageability "In Progress": Server not loading RRS feed

  • Question

  • Server manager displays "In Progress" in the manageability section of my server.. I am running server 2012R1 as my DC/DNS server. In my domain I have two accounts; my admin and my user account. I have tried both accounts and when using the user account, I elevate server manager. This works fine both ways netbook. Both machines have the same GPOs applied and the desktop machine has a fresh install of Windows 8.1. I have also tried turning off the firewall on the desktop machine. The desktop is connected with CAT5 and the netbooks is using WIFI. Everything else works fine. I can use shares, RDC, UNC, and other services just fine from the desktop. I have been searching for some time for a resolution for this issue.

    Tuesday, December 10, 2013 2:02 AM

Answers

  • Hi,

    For this issue, please detail whether you encounter this issue from local or remote client? And whether admin user and normal user all experience this issue?

    Please refer to below link to check the more requirement about server manage on Windows server 2012 R2:

    Manage Multiple, Remote Servers with Server Manager

    http://technet.microsoft.com/en-us/library/hh831456.aspx

    You can also check the detailed log from the below path:

     C:\Users\<your_username>\AppData\Local\Temp\ServerManager.Log

    Thanks,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.&nbsp;

    • Marked as answer by Andy Qi Tuesday, December 24, 2013 6:55 AM
    Friday, December 13, 2013 10:06 AM

All replies

  • Hi ,

    Thank you for posting your issue in the forum.

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

    Thank you for your understanding and support.

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    Friday, December 13, 2013 4:35 AM
  • Hi,

    For this issue, please detail whether you encounter this issue from local or remote client? And whether admin user and normal user all experience this issue?

    Please refer to below link to check the more requirement about server manage on Windows server 2012 R2:

    Manage Multiple, Remote Servers with Server Manager

    http://technet.microsoft.com/en-us/library/hh831456.aspx

    You can also check the detailed log from the below path:

     C:\Users\<your_username>\AppData\Local\Temp\ServerManager.Log

    Thanks,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.&nbsp;

    • Marked as answer by Andy Qi Tuesday, December 24, 2013 6:55 AM
    Friday, December 13, 2013 10:06 AM
  • I also have the above problem.

    The laptop that I have is running windows 8.1 and will not get past the 'in progress' notification.

    Any server running 2012 R2 in the network can pull up the manageability of any other server in only a few seconds.

    No idea why this is happening the way it is - suggestions?

    Thanks
    Thursday, May 8, 2014 7:55 AM