locked
Back button losing parms in EDGE RRS feed

  • Question

  • Hi.  I just noticed this today.  MS Edge, windows 10.

    From google, I perform a search. and go to whatever. Then hit the back button. When it gets back to google page, its a clean screen, no search results.  It is now a clean screen. That means you have to retype the search every time. Not to mention, what if are down about 5 pages in the search.

    Anyway, losing that page where I had search results sort of makes the browser pretty useless. Well, lets say, it makes you switch to Firefox until this gets fixed.

    I am using a almost new install of windows 10 Ultimate on a new PC, 64 bit.


    Friday, March 4, 2016 12:53 AM

Answers

  • Hi.  Thank by the way.

    I got some windows updates when I logged in.  Everything seems to be working now.  I don't know whether that was what got it working or something else. 

    It did that behavior for a few days before I reported it.

    Anyway, all seems to be working OK now.

    Thank you for the reply


    I'm going to mark this as answered
    • Edited by ScCrow2 Wednesday, March 9, 2016 5:12 PM makr as answered
    • Marked as answer by ScCrow2 Wednesday, March 9, 2016 5:12 PM
    Wednesday, March 9, 2016 5:11 PM

All replies

  • Hi,

    I cannot reproduce the issue you describe.

    here is my test case.

    Navigate to google.com or your local google domain. Enter dark matter in the search terms on the google search page text box, press enter or click the Search button.

    Select the first result which should be the Wikipedia entry and click it to open the address in the same tab.

    Once opened click the back button and you should return to the google search results page.

    You could try Edge>...>Cookies>Block only third-party cookies

    Forum support for MS Edge can be found at http://answers.microsoft.com

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Sunday, March 6, 2016 10:54 PM
  • you have to retype the search every time.

    Not at all.  For your particular scenario you can now doubleclick on the Back button. That will get you past Google's redirect to the chosen result page.  If you are seeing a blank page instead of the redirect it would mean that something is interfering with that redirect.  Previously your alternatives for this would be to allow result pages to open in their own tab or using the History instead of using the Back button.  Edge may not yet provide IE's alternative of using right-click on the Back button (or its View, Go... command) but there are definitely alternatives to having to "retype the search".

    FYI



    Robert Aldwinckle
    ---

    Monday, March 7, 2016 10:44 PM
    Answerer
  • Hi,
    Would you mind letting me know the current condition? If you need further assistance, feel free to let me know. I will be more than happy to be of assistance.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, March 8, 2016 9:20 AM
  • Hi.  Thank by the way.

    I got some windows updates when I logged in.  Everything seems to be working now.  I don't know whether that was what got it working or something else. 

    It did that behavior for a few days before I reported it.

    Anyway, all seems to be working OK now.

    Thank you for the reply


    I'm going to mark this as answered
    • Edited by ScCrow2 Wednesday, March 9, 2016 5:12 PM makr as answered
    • Marked as answer by ScCrow2 Wednesday, March 9, 2016 5:12 PM
    Wednesday, March 9, 2016 5:11 PM