locked
HTTP to HTTPS redirect send a 403 error - This website requires you to log in RRS feed

  • Question

  • Hi,

    I currently have UAG 2010 with SP3 which I am using to publish Exchange 2013 OWA, ActiveSync etc. I wanted to create an HTTP trunk to redirect to HTTPS but I get the 403 error and "This website requires you to log in".

    I entered into the new truck and deselected the checkbox for "Require users to authenticate at session logon" but I get the same result, even after restating the Session Manager and IIS Services.

    Where might I be going wrong?

    Thanks in advance,

    John

    Wednesday, May 22, 2013 6:39 PM

All replies

  • Hello,

    Could you detail how you make your HTTP trunk for redirection.

    Regards,


    Follow me on Twitter http://www.twitter.com/liontux | My Blog (French/English) : http://security.sakuranohana.fr/

    Thursday, May 23, 2013 10:01 AM
  • Hi Lionel,

    I'll describe it from the start, just incase I am mis-interpreting your question.

    Under HTTP connections, I selected the New Trunk option, HTTP to HTTP redirection and selected my HTTPS trunk which publishes the Exchange services. I saved and activated the configuration, then re-started the UAG Session Manager Services and IIS.

    After I found that this was not working, I deselected the option to require users to authenticate on the Authentication tab of the HTTP trunk, and again re-started services with the same result. The other configurations for the HTTP trunk are the defaults.

    the precise error is "

    You are not authorized to access the webpage at http://xxxx.xxxx.com/owa. You may need to sign in.

    HTTP Error 403 (Forbidden): The server refused to fulfill the request."

    Thanks!

    John

    Friday, May 24, 2013 4:21 PM