locked
Shared Mailbox Online-Archive not showing in Outlook client BUT does show up in OWA RRS feed

  • Question

  • I have searched Google and Bing on this topic found a lot of posts but no one is really answered or is the same as my situation.

    We have hybrid Exchange 2010 and clients are Windows 10 with Office 365 ProPlus.

    All users have O365 E3 licensed and Shared Mailboxes have Exchange Online Archive plan.

    Shared Mailboxes with Archive enabled are in Office 365.

    For users we assign Full Control on the Shared Mailbox.

    The user can add the mailbox via more settings>advanced as additional mailbox and user sees the Shared Mailbox in Outlook but the user does not see the Archive of the Shared Mailbox in O365.

    I know the post below and we have E3 so the archive should be shown but its not visible.

    We tried

    - via OWA the archive is visible

    - removed and re-add the additional mailbox via more settings>advanced, still not visible

    - waited 2 days 

    - removed Outlook profile and created a new one, after that still no archive visible

    - completely removed the Windows profile of the user, after that not showing archive.

    https://support.office.com/en-us/article/outlook-license-requirements-for-exchange-features-46b6b7c5-c3ca-43e5-8424-1e2807917c99?ocmsassetID=HA104047984&CorrelationId=d87f6805-7fd5-41f7-b53d-57ff1a437540&ui=en-US&rs=en-US&ad=US

    I'm completely out of idea's why archives are not showing

    • Moved by Perry-Pan Friday, October 26, 2018 9:25 AM
    Thursday, October 25, 2018 5:33 PM

Answers

  • Hi,

    >>It seems that not everyone is affected but some users see all 5 shared mailbox archives and other user sees only 2 and 3rd user does not see any.

    Do they all add the shared mailbox as an additional mailbox in Outlook?

    Do you have auto-mapping enabled?

    We can test if the Autodiscover service is configured properly on problematic client. Please refer to the steps below.

    1. While Outlook is running, press and hold down the CTRL key, and then right-click the Outlook icon in the system tray or notification area on the lower-right corner of the screen.

    2. From the menu, select Test E-mail AutoConfiguration.

    3. Enter your email address and password.

    4. Clear the Use Guessmart and Secure Guessmart Authentication check boxes.

    5. Ensure that the Use Autodiscover check box is selected.

    6. Click test.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Thursday, November 1, 2018 6:35 AM
    • Marked as answer by dirkverhagen123 Sunday, January 20, 2019 10:53 AM
    Tuesday, October 30, 2018 8:54 AM
  • Oops forgot this post.

    Have resolved it myself.We first need to assign P1 license and then set full access and not other way around.

    Sunday, January 20, 2019 10:54 AM

All replies

  • Hi dirkverhagen123,

    Does this situation happen to all users? How do you grant the permission? Via specific user or group?

    Please try granting full permission for one specific user and then see if Online Archive mailbox will be auto-mapped to Outlook client.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, October 26, 2018 9:25 AM
  • Both user and shared mailbox and archive are in O365.

    We give the user full control on the mailbox.

    It seems that not everyone is affected but some users see all 5 shared mailbox archives and other user sees only 2 and 3rd user does not see any.

    All users have full control with their user object not via group.

    Also tried removing and readding permission does not work

    Friday, October 26, 2018 9:52 AM
  • Hi,

    >>It seems that not everyone is affected but some users see all 5 shared mailbox archives and other user sees only 2 and 3rd user does not see any.

    Do they all add the shared mailbox as an additional mailbox in Outlook?

    Do you have auto-mapping enabled?

    We can test if the Autodiscover service is configured properly on problematic client. Please refer to the steps below.

    1. While Outlook is running, press and hold down the CTRL key, and then right-click the Outlook icon in the system tray or notification area on the lower-right corner of the screen.

    2. From the menu, select Test E-mail AutoConfiguration.

    3. Enter your email address and password.

    4. Clear the Use Guessmart and Secure Guessmart Authentication check boxes.

    5. Ensure that the Use Autodiscover check box is selected.

    6. Click test.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Thursday, November 1, 2018 6:35 AM
    • Marked as answer by dirkverhagen123 Sunday, January 20, 2019 10:53 AM
    Tuesday, October 30, 2018 8:54 AM
  • Oops forgot this post.

    Have resolved it myself.We first need to assign P1 license and then set full access and not other way around.

    Sunday, January 20, 2019 10:54 AM