none
Users unable to edit tasks in PWA RRS feed

  • Question

  • Hi,

    We are using the Project Web App in conjunction with Project Professional. 

    I've got one user, who is an administrator for the Project Web App who is unable to edit tasks in the Project Web App. There is no error message, the edit button is just greyed out, this occurs even though the project is checked out to her.  

    My test user is experiencing the same issue. With my test user I have tried making sure the bottom line in the task pane is selected, and have tried using two different browsers with no avail. 

    What access rights does she need or what do I need to activate to make sure these tasks can be edited online?

    Any suggestions welcome :)

    Monday, June 27, 2016 6:12 AM

All replies

  • Hi Katie,

    Please try to edit and save the Project Details. 

    If you are able to save the Project Details in the Project Web App, then click on the Schedule >> in the tasks tab, check whether you are using the "Task Summary" view, if this got changed, change it to "Task Summary" View

    And I didn't came across this type of issue for an admin resource. please check once again the group rights (if you are in Project Server Mode).



    -SNKBalaji

    Tuesday, June 28, 2016 9:55 AM