none
SCDPM 2012 R2 Recovery Point usage shows 0k used RRS feed

  • Question

  • After upgrading to Microsoft System Center Data Protection Manager 2012 R2 I have noticed something odd.  The protection groups all have a recovery point/shadow copy allocation but most all groups show a 0k used amount.  For example, my Exchange database protection group has multiple databases.  I highlight one and it shows Recovery Point Volume 249.56GB allocated/0k used and it does this same thing for all databases.  Exchange is not the only one having this odd behavior.  But, I can go to Recovery, select the database and show the calendar with all the recovery points and even recover a database from it.  Why would the Recovery Point volume be showing nothing used?
    Saturday, November 23, 2013 4:53 PM

Answers

  • Hi,

    This appears to be a GUI bug in DPM 2012 R2 and is currently being investigated, it should not cause any harm. 

    UPDATE:  We have located the code defect and will provide a fix in the next rollup (UR2).


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.



    Sunday, November 24, 2013 1:43 AM
    Moderator
  • Update Rollup 2 for System Center 2012 R2 Data Protection Manager
    http://support.microsoft.com/kb/2958100

    DPM does not display Recovery Point Volume Used Space. It is always set to 0 KB.


    Have a nice day !!!

    • Proposed as answer by Luis Miguel Santos Wednesday, April 23, 2014 12:16 PM
    • Unproposed as answer by ehouser Wednesday, April 23, 2014 12:26 PM
    • Marked as answer by ehouser Wednesday, April 23, 2014 2:44 PM
    Wednesday, April 23, 2014 10:04 AM
    Moderator

All replies

  • Hi,

    This appears to be a GUI bug in DPM 2012 R2 and is currently being investigated, it should not cause any harm. 

    UPDATE:  We have located the code defect and will provide a fix in the next rollup (UR2).


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.



    Sunday, November 24, 2013 1:43 AM
    Moderator
  • I have same bug, but I haven't solution!

    Have a nice day !!!

    Thursday, December 5, 2013 10:03 AM
    Moderator
  • What is the solution?

    Thanks

    Tuesday, March 11, 2014 12:33 PM
  • I do not believe there is one since the above states there is a bug.  It doesn't appear there is a reolution at this point
    Tuesday, March 11, 2014 1:06 PM
  • Why does DPM 2012 R2 always show "0 KB used" against the recovery point? It does this both on our production server and the MSDN lab version.

    Thanks, Rob.

    Friday, March 21, 2014 12:05 PM
  • anyone found this solution?
    Tuesday, March 25, 2014 1:15 PM
  • There isn't a fix until Microsoft release the following as mentioned above:

    UPDATE:  We have located the code defect and will provide a fix in the next rollup (UR2)

    Cheers, Rob.

    Tuesday, March 25, 2014 3:33 PM
  • Update Rollup 2 for System Center 2012 R2 Data Protection Manager
    http://support.microsoft.com/kb/2958100

    DPM does not display Recovery Point Volume Used Space. It is always set to 0 KB.


    Have a nice day !!!

    • Proposed as answer by Luis Miguel Santos Wednesday, April 23, 2014 12:16 PM
    • Unproposed as answer by ehouser Wednesday, April 23, 2014 12:26 PM
    • Marked as answer by ehouser Wednesday, April 23, 2014 2:44 PM
    Wednesday, April 23, 2014 10:04 AM
    Moderator
  • This is not accurate, it has ALWAYS shown this as it is VERY important to know on reporting for staoarge allocation.  This is a bug already reported by MSFT and will be resolved in future rollups.
    Wednesday, April 23, 2014 12:26 PM
  • Maybe I am mis-understanding your post.  Are you saying this or just quoting the Rollup??  I apologize if I misunderstood.  Let me know and I will mark yours as the answer!!  Sorry!!
    Wednesday, April 23, 2014 12:28 PM
  • Maybe I am mis-understanding your post.  Are you saying this or just quoting the Rollup??  I apologize if I misunderstood.  Let me know and I will mark yours as the answer!!  Sorry!!

    Mike wrote

     "UPDATE:  We have located the code defect and will provide a fix in the next rollup (UR2)." 

    And now UR2 release  http://support.microsoft.com/kb/2958100 with fix issue "DPM does not display Recovery Point Volume Used Space. It is always set to 0 KB." !

    :) 


    Have a nice day !!!

    Wednesday, April 23, 2014 12:32 PM
    Moderator
  • Installing although two observations:

    1. As with previous updates, it's not obvious which of the four files in UR2 you should run
    2. Long filename-itis - won't install if you download to a sub-folder with a mere 87 characters in the path. Had to copy to C:\Temp to be able to install

    Cheers, Rob.

    Wednesday, April 23, 2014 4:46 PM
  • PS. I think it's the 1st/biggest one...
    Wednesday, April 23, 2014 4:46 PM
  • Yeah - it worked. Showed 0KB used until a) agent also updated and/or b) next incremental/full backup.

    Cheers, Rob.

    Wednesday, April 23, 2014 5:05 PM
  • Oh Nooo, KB is offline :(
    Thursday, May 8, 2014 1:23 PM