locked
Install Exchange 2007 SP3 Active Cluster MailBox Server in Win2008 R2 Enterprise with Failover Cluster failed with Error Cannot Calculate Value of Property "AdminDisplayVersion": "SerialNumber property is not present." RRS feed

  • General discussion

  • Hi Anybody:

    I installed succeessfully two Failover Cluster Server in two Win2008R2 Enterprise.

    There was another Win2008 R2 Enterprise server successfully setup of Mailbox, Client Access, Hub Transport roles before this active cluster mailbox setup on this Win2008 R2 Enterprise server.

    With Exchange 2007 SP3 installation pack, I installed one of the cluster server and went OK on Mailbox Role. At about 49 seconds of installation of ClusterMaibox Server, it failed:

    Error Cannot Calculate Value of Property "AdminDisplayVersion": "SerialNumber property is not present."

    I have tried few times of re-installation, the result is the same.

    May I know what went wrong and how to resolve this problem?

    Many thanks!

    Warmest regards.

    Friday, March 29, 2013 3:19 AM

All replies

  • Hi all:

    Since no one reply this thread, I have to try myself the solution. I redo again the installation and type the two command lines before the installation, the problem resolves.

    Open Window Power Shell

    Import-Module ServerManager

    Add-WindowsFeature  RSAT-ADDS,Web-Server,Web-Metabase,Web-Lgcy-Mgmt-Console,Web-Dyn-Compression,Web-Windows-Auth,Web-Basic-Auth,Web-Digest-Auth,RPC-Over-HTTP-Proxy;

    Hope this will help if you face the same problem.

    Many thanks.

    Thursday, April 25, 2013 10:34 AM