locked
WSS 3.0 - Log files keep on growing RRS feed

  • Question

  • For the past two weeks, the log files growing so fast to the point that they occupy the whole disk space. The primary entry is the following:

    "10/29/2011 07:35:59.96     OWSTIMER.EXE (0x1590)                       0x027C    Windows SharePoint Services       Timer                             5uuf    Monitorable    The previous instance of the timer job 'Config Refresh', id '{00E7FC61-8E3A-4BA1-9668-DD91BAD73F91}' for service '{7B81B530-0024-40D3-AA90-908EF075D3A3}' is still running, so the current instance will be skipped.  Consider increasing the interval between jobs.     "

    Diagnostics logging or Usage analysis processing has not been enabled. Any thoughts?

    Thanks

    Costas

    Saturday, October 29, 2011 11:58 AM

Answers

  • Hi Costas,

     

    From your question, the ULS log file keeps growing. Please check if you install security update 931212 (MS07-040).

     

    We have two methods for this issue:

     

    1. Change Diagnostic Logging settings for the Timer according to <http://support.microsoft.com/kb/941789/en-us>

     

    2. Increase (as mentioned in the logs) the interval between timer jobs using

     

    stsadm: stsadm -o setproperty -propertyname job-config-refresh -propertyvalue “every 59 seconds”

     

    Thanks,

    Rock Wang

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Regards, Rock Wang Microsoft Online Community Support
    • Marked as answer by Wayne Fan Thursday, November 3, 2011 9:40 AM
    Monday, October 31, 2011 2:13 AM

All replies

  • Hi,

    Restart your timer services in all your servers so that the running instance of the timer job config refresh will be stopped.

    I hope this will help you out.


    Thanks, Rahul Rashu
    Saturday, October 29, 2011 12:16 PM
  • I have done that already and it doesn't help
    Saturday, October 29, 2011 12:29 PM
  • Just as an update I followed the instructions at the top of the post in the following link:

    http://marc-antho-etc.net/blog/post/2009/04/03/A-Clockwork-Orange-Some-SharePoint-Timer-Job-Issues-without-Beethovene280a6.aspx

    and the problem seems to have been solved... I'll follow up and see if that provides a permanent fix

     

    Saturday, October 29, 2011 1:55 PM
  • Hi Costas,

     

    From your question, the ULS log file keeps growing. Please check if you install security update 931212 (MS07-040).

     

    We have two methods for this issue:

     

    1. Change Diagnostic Logging settings for the Timer according to <http://support.microsoft.com/kb/941789/en-us>

     

    2. Increase (as mentioned in the logs) the interval between timer jobs using

     

    stsadm: stsadm -o setproperty -propertyname job-config-refresh -propertyvalue “every 59 seconds”

     

    Thanks,

    Rock Wang

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Regards, Rock Wang Microsoft Online Community Support
    • Marked as answer by Wayne Fan Thursday, November 3, 2011 9:40 AM
    Monday, October 31, 2011 2:13 AM
  • Hi,

    I just want to say hi to know how it is going? If you have any questions, feel free to reply to the forum.

    Thanks,

    Rock Wang

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Regards, Rock Wang Microsoft Online Community Support
    Tuesday, November 1, 2011 8:55 AM