Unable to fully load the site in IE11 RRS feed

  • General discussion

  • Hi,

    First post to technet, please forgive me if there may be some forum etiquette that I need to be aware of and have not followed in this post.

    A bit of background to this topic, our client works predominantly inside a Windows Server 2012 R2 RDS environment that is managed by us as their support company. They use IE 11 version 11.0.9600.18817 (update version 11.0.47).

    They have recently tasked us with trying to make the site accessible within their RDS environment using IE. Currently the site loads to a gray/black coloured page and nothing further happens. The site itself uses flash for most of its functionality as far as I can see, and even in the problematic environment you can see a flash object has loaded in the background somewhat as you can see flash options in the right-click context menu of that page.

    I have tried to replicate this problem in a fresh Server 2012 R2 VM with very little changes bar the Desktop Experience features to enable flash player on IE. I tried to access the site and had no issue doing so, all features of the page loaded and displayed a sign in form. I then updated the IE11 browser to the same version as the client currently uses and was still unable to replicate the problem they encounter. The next step was to replicate IE options from their browser to the one inside the test VM and once done I was still unable to replicate the issue they see.

    At this point I have tried to get in touch with the company that owns 360siteview to gather feedback and suggestions and am awaiting their response.

    If possible would anyone be able to test this site within a similar environment that I have described and report back if they have the same issue? This may lead to a wider discussion on to whether the site developers need to change anything on their site to make it more widely available.

    Any responses appreciated,


    Wednesday, December 6, 2017 9:04 AM

All replies