none
Error message: You do not have permission to access \\Computer-B RRS feed

  • Question

  • I recently upgraded to Windows 10 Pro on computer-A along with a new motherboard.  I'm trying to access files from other computers on my home network.  I have created both shared and security permissions for Everyone on all three computers.  Computer-A is on Ethernet connection as well as Computer-B.  Computer-C is on WiFi connection.  Computer-B and -C have windows 10 Home installed.  Computer-B can access files in both Computer-A and -C in File Explorer.  Computer-A can see Computer-B and -C in File Explorer, but when I click on those computers to access the files I get the error message in the subject line above.  Computer-C cannot see any computer in File Explorer.  Can anyone offer help so than computer-A and -C can access the files in the other two computers?

    Saturday, June 1, 2019 6:58 AM

All replies

  • In Start Search type Services.msc and hit the Enter key.

    Now locate the service named Function Discovery Provider Host.

    Right click on it and click on Properties.

    If the service is already running, stop it.

    Then change the Startup Type to Automatic (Delayed Start) and then Start the service.

    Click on Apply and then click on OK to save the changes.


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Sunday, June 2, 2019 12:30 AM
  • Hello,

    After doing the operations provided by S.Sengupta, C should now be able to see A and B. Then check if C can access the shares on A and B.

    For A, can it access B and C by \\IP address or \\hostname?

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 3, 2019 2:50 AM
  • Yes, someone else had suggested this, but this did not resolve the problem.  Thanks.
    Thursday, June 6, 2019 2:39 AM
  • Hi,

    Can you please answer my questions so that I can better troubleshoot?

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 6, 2019 5:57 AM
  • I tried pinging the computers.  Destination host unreachable by pinging the ip address but could reply by pinging the computer name.
    Friday, June 7, 2019 8:57 PM
  • Hi,

    Do these on all three computers:

    Go to Services console and find Function Discovery Resource Publication service, then enable it and set its startup type to Automatic.

    On A: Run Notepad as an administrator. Select File->Open->Windows(C:)->Windows->System32->drivers->etc, click on the Text Document in the lower right corner, select All Files, and then double-click to open the hosts file. Add records for B and C in the space below. Enter the computer's IP address first, then enter its computer name. There must be at least one space between the IP address and the computer name. Please make sure you have not entered the wrong computer name and IP address.

    On C: Do as you do on A, add records for A and B in the hosts file.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 10, 2019 6:03 AM
  • I changed the Function Discovery Resource Publication service to automatic and added the following records for computer B and C as follows:

    192.168.0.14

    Server-pc

    192.168.0.6

    Takako-pc

    However, I still have the same denial of access to computers B and C.

    Wednesday, June 12, 2019 1:24 AM
  • Hi athanadachi,

    After enabling the service on three machines, can A,B,C see each other?

    On A: add records for B and C in the hosts file.

    On C: add records for A and B in the hosts file.

    Regarding the addition of records, the IP address should be on the same line as the host name, one record per line.

    Please make sure you have not done anything wrong with this.

    If you have firewalls or anti-virus software running on these three machines, turn them off.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, June 12, 2019 2:45 AM
  • Ok, I put the IP address and the host name on the same line separated by a space. 

    192.168.0.14 Server-pc

    192.168.0.6 Takako-pc

    So far only B can access the files in A and C.  From A, I can see B and C in File Explorer, but when I double click on them I get "Windows cannot access \\SERVER-PC" (Computer B), also \\TAKAKO-PC (Computer C).


    Wednesday, June 12, 2019 5:30 AM
  • C can see B in File Explorer, but cannot see A.  When I double click on B access is also denied.
    Wednesday, June 12, 2019 6:02 AM
  • When X can't access share on Y.

    On X: Go to Event Viewer->Applications and Services Logs->Microsoft->Windows->SMBClient, then check logs here.

    On Y: Go to Event Viewer->Applications and Services Logs->Microsoft->Windows->SMBServer, then check logs here.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Wednesday, June 12, 2019 6:40 AM
  • Hi,

    Just checking the current situation of your problem.
    Please let us know if you would like further help.

    Best regards,
    Leon

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 14, 2019 6:03 AM
  • you could try going to the computer from the ones that work
    Saturday, June 15, 2019 10:41 PM
  • On Computer A SMB Client as follows: Audit, Operational, 3 Events, 68 KB.  Connectivity, Operational, 1,926 events, 1.07 MB.  Operational, Operational, 0 events, 68 KB.  Security, Operational, 0 events, 68 KB.

    On Computer B SMB Server as follows:  Audit, Operational, 0 Events, 68 KB.  Connectivity, Operational, 0 events, 68 KB.  Operational, Operational, 2,692 events, 1.07 MB.  Security, Operational, 11,215 events, 8.00 MB.

    On Computer C SMB Server as follows: Audit, Operational, 0 Events, 68 KB.  Connectivity, Operational, 0 events, 68 KB.  Operational, Operational, 648 events, 1.07 MB.  Security, Operational, 454 events, 1.07 MB.

    On Computer B SMB Client as follows: Audit, Operational, 0 Events, 68 KB.  Connectivity, Operational, 13,925 events, 6.07 MB.  Operational, Operational, 0 events, 68 KB.  Security, Operational, 0 events, 68 KB.

    On Computer A SMB Server as follows:  Audit, Operational, 1 Events, 68 KB.  Connectivity, Operational, 0 events, 68 KB.  Operational, Operational, 399 events, 1.07 MB.  Security, Operational, 0 events, 68 KB.

    On Computer C SMB Server as follows: Audit, Operational, 0 Events, 68 KB.  Connectivity, Operational, 0 events, 68 KB.  Operational, Operational, 648 events, 1.07 MB.  Security, Operational, 454 events, 1.07 MB.

    On Computer C SMB Client as follows: Audit, Operational, 0 Events, 68 KB.  Connectivity, Operational, 5,260 events, 1.07 MB.  Operational, Operational, 0 events, 68 KB.  Security, Operational, 0 events, 68 KB.

    On Computer A SMB Server as follows:  Audit, Operational, 1 Events, 68 KB.  Connectivity, Operational, 0 events, 68 KB.  Operational, Operational, 399 events, 1.07 MB.  Security, Operational, 0 events, 68 KB.

    On Computer B SMB Server as follows: Audit, Operational, 0 Events, 68 KB.  Connectivity, Operational, 0 events, 68 KB.  Operational, Operational, 2,692 events, 1.07 MB.  Security, Operational, 11,215 events, 8.00 MB.

    Sunday, June 16, 2019 4:53 AM
  • Hi athanadachi,

    I mean checking the logs under these options to see what warnings or error logs are there.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 18, 2019 7:12 AM
  • For computer A SMB Client I get the following warnings and errors: Audit, none.  Connectivity: A network connection was disconnected.  The connection to the share was lost.  The client lost its session to the server.  Failed to establish a network connection.  The server name cannot be resolved.  Operational, none.  Security, none.  SMB Server I get the following warnings and errors: Audit, none.  Connectivity, none.  Operational:  One or more named pipes or shares have been marked for access by anonymous users.  Security, none.

    For computer B SMB Client I get the following warnings and errors: Audit, none.  Connectivity:  The connection share was lost.  The client lost its session to the server.  Failed to establish a network connection.  The server name cannot be resolved.  Operational, none.  Security, none.  SMB Server I get the following warnings and errors: Audit, none.  Connectivity, none.  Operational, none.  Security:  SMB authentication error.  The server denied anonymous access to the client.

    For computer C SMB Client I get the following warnings and errors: Audit, none.  Connectivity: A network connection was disconnected.  The connection to the share was lost.  The client lost its session to the server.  The server name cannot be resolved.  Operational, none.  Security, none.  SMB Server I get the following warnings and errors: Audit, none.  Connectivity, none.  Operational, none. Security: SMB session authentication failure.  The server denied anonymous access to the client.

    Thursday, June 20, 2019 6:29 AM
  • Hi athanadachi,

    Please refer to this guide to enable anonymous access for shares on your three computers.

    Creating network share with anonymous access

    Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 20, 2019 9:12 AM
  • Hi,

    Just checking in to see if the information provided was helpful. 
    Please let us know if you would like further assistance.

    Best Regards,
    Leon

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 24, 2019 9:56 AM
  • Hi,
    Was your issue resolved? 
    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.
    If no, please reply and tell us the current situation in order to provide further help.
    Best Regards,
    Leon

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 27, 2019 9:24 AM
  • No still not resolved.  Creating network share with anonymous access did not resolve the problem.  I still cannot access B and C from A.
    Friday, June 28, 2019 6:30 PM
  • Does the same username exist on the remote computer? If so, is the password different? If for example you have an account 'athanadachi' on both computers but with different passwords, your computer will try the current password of the local computer.

    Separately, have you tried to map a drive and specify 'Connect using different credentials' to ensure it is using the intended username and password?

    Friday, June 28, 2019 6:40 PM
  • No still not resolved.  Creating network share with anonymous access did not resolve the problem.  I still cannot access B and C from A.

    Hi

    How to be able to access shared folder
    1 Open : Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings
      Goto Private or Guest or Public
       Turn on Network Discovery : check Turn on automatic setup of network connected devices
      Goto All networks
       choose one of these options: Turn on sharing.....access can read and write files in the public folders
                                    Turn off Public folder sharing.......This computer can still access these folders
                                    Check Use 128-bit encryption..........connections(recommended)
       Password protected sharing :you can choose one of these options
                                    Turn on password protected sharing, if you allow pwd access
                                    Turn off password protected sharing, if you don't allow pwd access
    Then save changes and reboot your computers.

    2 When coming back on each of your computers, open services.msc (winlogo + R > type services.msc) in the list find
                                   Function Discovery Resource Publication - FDResPub double click on it then start it and leave it
                                   on automatic
                                   The FDResPub should automatic start Function Discovery Provider Host if not find it in the list and start it
                                   and leave it on automatic.

    The steps below are momominta's solution

    Open file explore to see if all your computers appear on each of your computers. If you get access denied
    3 - How to share shared folder , follow this link: https://www.tenforums.com/tutorials/111783-share-files-folders-over-network-windows-10-a.html

    4 - Run Notepad as an administrator on all your computers. Select File->Open->Windows(C:)->Windows->System32->drivers->etc,
        click on the Text Document in the lower right corner, select All Files, and
        then double-click to open the hosts file on Hostname A.
        Add records for example:
        IPadressof_B  B_hostname  #this is the hostname with access denied
        IPadressof_C  C_hostname  #this is the hostname with access denied
        etc...
        #The IP address and hostname should fit.
        #Then do the same for hosts B , C, ect hosts file.
    If you still can't access the shared folder. We can try to enable Network security: LAN Management authentication level
    Control Panel\System and Security\Administrative Tools\Local Security Policy

    Good luck

    Friday, June 28, 2019 9:23 PM
  • Reply to Joooooohn: I have not set up any passwords for the three computers.
    Saturday, June 29, 2019 12:59 AM
  • Reply to Mohmo: None of your suggestions resolved the problem. Network security: LAN Management authentication level does not give me a option to enable.
    Saturday, June 29, 2019 1:03 AM
  • Reply to Mohmo: None of your suggestions resolved the problem. Network security: LAN Management authentication level does not give me a option to enable.

    Ok, please open command prompt >then type IPCONFIG /all

    And copy paste the result here

    Saturday, June 29, 2019 4:18 AM
  • Reply to Mohmo: None of your suggestions resolved the problem. Network security: LAN Management authentication level does not give me a option to enable.

    you need to double clicks on Network security: LAN Management authentication level > in the drop menu choose : Send LM & NTLM - use NTLMv2 session security if negotiated >apply then ok

    Before doing this follow this link below

    https://docs.microsoft.com/en-us/windows/security/threat-protection/security-policy-settings/network-security-lan-manager-authentication-level

    Saturday, June 29, 2019 4:30 AM
  •  Here is the result from IPCONFIG /all:

    Connection-specific DNS Suffix  . : hawaii.rr.com
       Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
       Physical Address. . . . . . . . . : 0C-9D-92-60-6B-15
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2605:e000:d7cb:8600::8(Preferred)
       Lease Obtained. . . . . . . . . . : Friday, June 28, 2019 7:28:29 PM
       Lease Expires . . . . . . . . . . : Friday, June 28, 2019 8:58:29 PM
       IPv6 Address. . . . . . . . . . . : 2605:e000:d7cb:8600:b993:32b2:5b3a:2e67(Preferred)
       Temporary IPv6 Address. . . . . . : 2605:e000:d7cb:8600:24aa:7023:a1c9:eb84(Preferred)
       Link-local IPv6 Address . . . . . : fe80::b993:32b2:5b3a:2e67%14(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.0.15(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Friday, June 28, 2019 7:28:30 PM
       Lease Expires . . . . . . . . . . : Friday, June 28, 2019 8:58:30 PM
       Default Gateway . . . . . . . . . : fe80::d2b2:c4ff:fe43:930c%14
                                           192.168.0.1
       DHCP Server . . . . . . . . . . . : 192.168.0.1
       DHCPv6 IAID . . . . . . . . . . . : 100979908
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-24-94-54-CE-0C-9D-92-60-6B-15
       DNS Servers . . . . . . . . . . . : 209.18.47.62
                                           209.18.47.61
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Saturday, June 29, 2019 6:01 AM
  • Ok done with selecting Send LM & NTLM - use NTLMv2 session security if negotiated.
    Saturday, June 29, 2019 6:03 AM
  • Hi Athanadachi,

    Your  NetBIOS over Tcpip. . . . . . . . : Enabled that's good

    You should check the rest of your computer if the NetBIOS over  tcpip is enabled that really important to give access to other computers in you LAN.

    Are you in domain or workgroup? 

    When you enabled Network security: LAN Management authentication level  don't forget to restart all your computers. 


    Mohmo

    Saturday, June 29, 2019 1:59 PM
  • All computers are enabled for NetBiOS over tcpip.  I am in workgroup.  Yes, did restart all computers.
    Sunday, June 30, 2019 1:15 AM
  • Status after making all these changes on the computers has changed.  Computer B can no longer see computer A and no longer access computer C.  Computer B could previously access both A and C.  Computer C can now see B but cannot access it and still cannot see A.  No change to status of A, still can see B and C but cannot access both.
    Sunday, June 30, 2019 1:24 AM
  • Status after making all these changes on the computers has changed.  Computer B can no longer see computer A and no longer access computer C.  Computer B could previously access both A and C.  Computer C can now see B but cannot access it and still cannot see A.  No change to status of A, still can see B and C but cannot access both.

    Hi ,

    Could you disable Network security: LAN Management authentication level on all your computers. And tell me are all your computers get windows 10 Pro? what anti virus is installed on those computers? Have you installed security software on those computers.


    Mohmo


    Sunday, June 30, 2019 1:36 AM
  • Review:|

    >Windows 10 Pro on computer-A , Computer-B and -C have windows 10 Home installed. Computer-B can access files in both Computer-A and -C in File Explorer.  Computer-A can see Computer-B and -C in File Explorer.

    Ok, Now if you have disabled Network security: LAN Management authentication level on all your computers. If you have installed smb1.0 on all your computer You need to start computer browser from windows services. (See if that's changed something) that's ok

    If you haven't installed smb1.0 on all your computers that's ok. Because is not allowed to install it.

    Now, I would like you to  Turn off Network Discovery in Advanced sharing settings on all your computer and reboot all your computers. Then do these steps below again on all your computer

    How to be able to access shared folder
    1 Open : Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings
      Goto Private or Guest or Public
       Turn on Network Discovery : check Turn on automatic setup of network connected devices
      Goto All networks
       choose one of these options: Turn on sharing.....access can read and write files in the public folders
                                    Turn off Public folder sharing.......This computer can still access these folders
                                    Check Use 128-bit encryption..........connections(recommended)
       Password protected sharing :you can choose one of these options
                                    Turn on password protected sharing, if you allow pwd access
                                    Turn off password protected sharing, if you don't allow pwd access
    Then save changes and reboot your computers.

    2 When coming back on each of your computers, open services.msc (winlogo + R > type services.msc) in the list find
                                   Function Discovery Resource Publication - FDResPub double click on it then start it and leave it
                                   on automatic
                                   The FDResPub should automatic start Function Discovery Provider Host if not find it in the list and start it
                                   and leave it on automatic.

    Open file explore to see if all your computers appear on each of your computers. If you get access denied, now you need to modify hosts file.

    If you are in this situation below

    >Can anyone offer help so than computer-A and -C can access the files in the other two computers?

    #Here you need to use hosts file on A  as follow:

    IP_Host_B   Host_B_name

    IP_Host_C   Host_C_name

    #Here you need to use hosts file on B  as follow:

    IP_Host_A   Host_A_name

    IP_Host_C   Host_C_name

    #Here you need to use hosts file on C  as follow:

    IP_Host_A   Host_A_name

    IP_Host_B   Host_B_name

    You really don't need to installed smb1.0 if you did it >open windows services and start computer browse and put it on automatic. For all the situation you need to start Function Discovery Resource Publication and leave it on automatic on all your computers.

    read this about smb1.0: https://techcommunity.microsoft.com/t5/Storage-at-Microsoft/Stop-using-SMB1/ba-p/425858

     


    Mohmo

    Sunday, June 30, 2019 11:47 AM
  • The drop down for Network security: LAN Management authentication level has six options but none gives me an option to disable it.  Computer A and C has ZoneAlarm Extreme Security and computer B has McAfee through Spectrum cable service.
    Monday, July 1, 2019 2:10 AM
  • I could install  ZoneAlarm Extreme Security for computer B so that all computers have the same firewall if that might help.
    Monday, July 1, 2019 2:11 AM
  • Here are the six options available:

    Send LM & NTLM responses
    Send LM & NTLM - use NTLMv2 session security if negotiated
    Send NTLM response only
    Send NTLMv2 response only
    Send NTLMv2 response only\refuse LM
    Send NTLMv2 response only\refuse LM & NTLM

    Monday, July 1, 2019 2:22 AM
  • Here are the six options available:

    Send LM & NTLM responses
    Send LM & NTLM - use NTLMv2 session security if negotiated
    Send NTLM response only
    Send NTLMv2 response only
    Send NTLMv2 response only\refuse LM
    Send NTLMv2 response only\refuse LM & NTLM

    Hi 

    After selecting in drop menu one of the six options, it generated this DWORD "LmCompatibilityLevel" in windows registry

    open windows registry : winlogo + R > type regedit Then browser to this location 

    Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    click on  LSA and in the right panel you will see LmCompatibilityLevel right click on it then delete

    Reboot your computer, then it gone. If you goto local Security policy>security options >Network security: LAN Management authentication level you will see "Not define". That's is ok.

    >I could install  ZoneAlarm Extreme Security for computer B so that all computers have the same firewall if that might help.

    Yes it could help. To be sure disable all the security software then see if you can access all the computers. If yes you need to setup correctly your security software in order to allow the computer to access to each other.


    Mohmo


    Monday, July 1, 2019 4:30 AM
  • Hi Mohmo, I was able to do all the changes you recommended.  I still have Computer B can no longer see computer A and can no longer access computer C.  Computer B could previously see and access both A and C.  Computer C can now see B but cannot access it and still cannot see A.  No change to status of A, still can see B and C but cannot access both.  I also tried to turn off smb1.0 in windows feature with no success either.  I also turned off McAfee and ZoneAlarm firewalls and still no success.  One question I have is, do I need to put the # symbol in front of   # IP_Host_A and   # Host_A_name in the host file?
    Thursday, July 4, 2019 6:32 AM
  • Hi Athanadachi,

    Tell me have you started this service   Function Discovery Resource Publication on all your computer? And take a look at them and be sure it is on automatic on each of your computer A, B and C

    Have you put on all your computer LAN Management authentication level on  "Not define" ?

    How to disable smb1.0 


    Mohmo

    Friday, July 5, 2019 3:30 AM
  • Please don't forget to reboot each computer.

    Mohmo

    Friday, July 5, 2019 7:01 AM
  • Yes service is started and on automatic.  I was able to get LAN Management authentication level on  "Not define".  Computers have been rebooted.
    Sunday, July 7, 2019 4:49 AM
  • Yes service is started and on automatic.  I was able to get LAN Management authentication level on  "Not define".  Computers have been rebooted.

    >One question I have is, do I need to put the # symbol in front of   # IP_Host_A and   # Host_A_name in the host file?

    No that's a comment sign then you don't need to put #

    What is the response when from computer A you ping B and C>

    what is the response when from B you ping A and C?

    What is the response when from computer C you ping A and B?


    Mohmo

    Monday, July 8, 2019 2:03 AM
  • Hi athanadachi,

    is your issue solved?


    Mohmo

    Saturday, July 13, 2019 4:09 AM
  • I tried removing the # in front of the IP and Host name but I cannot save the file because it says, ' The process cannot access the file because it is being used by another process.
    Monday, July 15, 2019 6:50 AM
  • I tried removing the # in front of the IP and Host name but I cannot save the file because it says, ' The process cannot access the file because it is being used by another process.

    Hi athanadachi,

    Ok, reboot your computer, when coming back >push >winlogo + S > then type notepad and right click on it then open it  and run as administrator. Ce hosts file is located at c:\windows\system32\drivers\etc

    After opening, now you will be able to add changing and save it. You don't need to reboot your computer.


    Mohmo

    Monday, July 15, 2019 4:06 PM
  • No, didn't work. Still cannot save file.  Same reason.
    Monday, July 15, 2019 10:41 PM
  • Is there anything else I can try?
    Saturday, July 20, 2019 12:47 AM
  • Is there anything else I can try?

    Hi Athanadachi,

    Could you uninstall completely all your security software on all your computers. Then reboot all of them and give feedback.


    Mohmo

    Saturday, July 20, 2019 3:40 AM
  • I was able to delete the # by uninstalling the security software.  However, I still don't have success accessing the other computers.
    Sunday, July 21, 2019 4:28 AM
  • I was able to delete the # by uninstalling the security software.  However, I still don't have success accessing the other computers.

    Your case is strange, if you have uninstalled all the security software, just leave windows security defender and rebooted your computers, all should work. 


    Mohmo

    Sunday, July 21, 2019 12:46 PM
  • Thanks for trying to help me.  I don't know why Microsoft makes it so difficult to access other computers.  I never had this problem with earlier versions of windows with third party security software.  Before ending this communication, I was at least able to access other computers from B even with all the third party security software installed, but now I cannot.  How should I undo everything so that I can at least have computer B access A and C again?
    Wednesday, July 24, 2019 1:21 AM
  • Hi athanadachi,

    Every things I told you to do it is possible to comeback to your previous settings by reading all my answers and delete those configurations. But I don't know if you have done something else. You have just three computers, A , B and C. Open the host file on all your computers and delete all the line you have added then reboot your computers. Go to advanced network and make changing to get your previous settings.


    Mohmo

    Wednesday, July 24, 2019 2:42 AM
  • On computer B and C that has windows 10 home, I enabled SMBv1 and that allowed the two to acess computer A, but they still cannot access each other.  Enabling SMBv1 on A did not help to access the other two.
    Sunday, July 28, 2019 11:00 PM