locked
setting shared folder permissions RRS feed

  • Question

  • Hello,

    I'm running Windows XP and logged in as an administrator. I want to set permissions for a shared folder but the properties window doesn't give a permissions button option

    Wednesday, May 15, 2013 5:09 PM

Answers

  • You haven’t said if you’re using the Home or Professional edition.

    To share an XP folder, right-click it and select Sharing and Security > Sharing Tab > and put a check mark in Share this folder on the network and optionally, Allow Network users to change my files (not recommended). Type in a Share Name > Apply > OK.

    In XP Professional you may have to turn off Simple File Sharing in Folder Options > View Tab > Advanced Settings at the end.

    Wednesday, May 15, 2013 5:41 PM