none
Updates will not work! HELP!!!! RRS feed

  • Question

  •  

    I installed System State from the website and once installed I liked it. Looked nice gave me good control over things I was happy for a few minutes until I noticed Hard Disk Protection. Well something that can protect your hard disk a bit is good. Isn't it? I restart and up popped a blue screen. Hmmm... not the welcome screen. It was the Blue Screen of DEATH! It sent my computer into an endless loop of turning on and off. I managed to revive my computer by choosing last setting that worked. Hmmm... Good that i have a computer, but now Norton is sending alarms ringing. I looked at it and at first I thought well Norton seem to have a problem with Norton live updates. It wasn't Norton though. If not for Norton I would have not known for some time that Microsoft Automatic updates was turned off. I forgot to mention that the first thing I did was UNINSTALL system state when I recovered my computer. Hmmm... I will just turn them on, if I could! I cannot control automatic updates! How do I turn them on? please tell me. And can i just say the in Microsoft's world easy or easier seems to mean difficult or makes you feel like chucking your computer out the window.

     

     

    When I get to the automatic updates through security centre all the round check boxes are grayed out.

    Saturday, October 6, 2007 8:14 PM

Answers

  • Hi Sean,

     

    As Windows Disk Protection (WDP) is very sensitive to the hard drive problems, the BSOD issue can be caused by hard disk problem or incompatible drivers. I recommend checking the hard drive and defrag it before enabling WDP. To check the hard drive, you can run the “chkdsk C: /f” command without quotations.

     

    The Automatic Updates issue can occur if you have configured Automatic Updates from SteadyState. By default, it will disable the Automatic Update configuration interface of the system. As SteadyState configurations were saved to registry, they will not be deleted when uninstalling Steadystate. Thus, restoring all configurations before uninstalling SteadyState is recommended.

     

    To make the Automatic Update interface usable, you can delete the following registry key:

    ----------------------------

    1. Click Start and then Run.

    2. Type in regedit and click OK.

    3. Locate the following branch:

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU

     

    4. Delete value NoAutoUpdate from the right panel.

    5. Try to configure Automatic Update again.

     

    Best Regards,

    Monday, October 8, 2007 9:34 AM

All replies

  • Hi Sean,

     

    As Windows Disk Protection (WDP) is very sensitive to the hard drive problems, the BSOD issue can be caused by hard disk problem or incompatible drivers. I recommend checking the hard drive and defrag it before enabling WDP. To check the hard drive, you can run the “chkdsk C: /f” command without quotations.

     

    The Automatic Updates issue can occur if you have configured Automatic Updates from SteadyState. By default, it will disable the Automatic Update configuration interface of the system. As SteadyState configurations were saved to registry, they will not be deleted when uninstalling Steadystate. Thus, restoring all configurations before uninstalling SteadyState is recommended.

     

    To make the Automatic Update interface usable, you can delete the following registry key:

    ----------------------------

    1. Click Start and then Run.

    2. Type in regedit and click OK.

    3. Locate the following branch:

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU

     

    4. Delete value NoAutoUpdate from the right panel.

    5. Try to configure Automatic Update again.

     

    Best Regards,

    Monday, October 8, 2007 9:34 AM
  • Thanks I can now have automatic updates! And I have just learned how to use regedit.

     

     

    Thanks for saving my computer from almost certain reinstalation of windows just because of that problem.

     

    Monday, October 8, 2007 9:44 AM
  • Wow!!  This did the trick.  I was having the problem with automatic updates being grayed out, for months.  I'm glad I found this answer.  Deleting the registry branch value finally did the trick!!! 

    Thank You!
    Friday, April 17, 2009 12:52 AM