locked
Microsoft Clearinghouse could not be contacted RRS feed

  • General discussion

  • For the last 48 hours, I have not been successful contacting the Microsoft Clearinghouse server when attempting to Install Licenses.  I've confirmed this with 3 different servers in 3 different networks.  The error I'm seeing is "The Microsoft Clearinghouse could not be contacted.  Ensure that you have Internet connectivity from the computer running the RD Licensing Manager tool."

    Can someone at Microsoft confirm?  The odds of this not working on 3 different computers (on both 2019 and 2016 Server OS) is nuts, but I cant believe I'm the only one reporting this.

    Thank you!

    Tuesday, August 18, 2020 2:44 PM

All replies

  • We are having the same issue as well across multiple machines.

    Troubleshooting our efforts, appears the connection point is 20.55.20.56 :443, and the connection is being made, but no traffic is seen. This is for Windows Server 2019.

    Tuesday, August 18, 2020 3:03 PM
  • Same here across multiple servers. 

    Both server 2019 and 2016 unable to connect.

    Tuesday, August 18, 2020 3:10 PM
  • Same here.
    Tuesday, August 18, 2020 3:50 PM
  • Same +1

    2016 and 2019 servers can't connect.

    • Edited by VasilyevMN Tuesday, August 18, 2020 7:39 PM
    Tuesday, August 18, 2020 7:35 PM
  • Same issue here as well. Server 2016.  Issue opened with Microsoft.
    Tuesday, August 18, 2020 8:32 PM
  • same problem here,
    tried activating a 2012 and 2016 TS license server on our corporate environment and it gave the same error

    The Microsoft Clearinghouse could not be contacted. Ensure that you have Internet connectivity from the computer running the RD Licensing Manager tool. If the problem persists, use a different connection method.

    trying on a vm at home where I know there is no corporate firewall in the way and it also fails.

    lets see how long I have to spend on the phone with MS
    Tuesday, August 18, 2020 10:41 PM
  • Same Problem +1
    I tried activating on windows server 2012 and 2016 with this error.



    • Edited by Arisa.Th Wednesday, August 19, 2020 3:33 PM
    Wednesday, August 19, 2020 6:20 AM
  • same here in austria while try to activate RDS License Server.

    tried also without firewall and on many different machines (fresh installed win2019, with or without updates, different vlans and also different DNS servers and everything, looks like a problem at microsoft) The only good thin is, that you can use activate.microsoft.com to activate RDS License Server via Webbrowser, which is still working.

    it only worked one single time in about 20-30 tries in the last two days.

    (some weeks ago it worked, there are no changes in my network since this)


    • Edited by oelem Wednesday, August 19, 2020 9:50 AM
    Wednesday, August 19, 2020 8:58 AM
  • Hi

    Got the same issue on newly installed server 2016 ts server here in south africa 

    regards

    Wednesday, August 19, 2020 11:41 AM
  • I've created a Microsoft support case for this... I'm having the same issues.  I'll let everyone know as soon as they call me back.

    I got no where with Microsoft support. I did switch to Web based and that worked.  They've closed my case with no resolution.

    • Edited by CherylHill Friday, August 21, 2020 10:42 AM
    Wednesday, August 19, 2020 12:11 PM
  • Same here. We've got a bunch of different sites in various locations, 2012 R2, 2016, 2019 with different ISPs etc all having the same problem.
    Wednesday, August 19, 2020 1:12 PM
  • Same issue in the US.  Windows Server 2019 Standard.
    Wednesday, August 19, 2020 2:18 PM
  • I had same issue minutes ago. Used Web Browser method and the activation is successful.

    Prakash Rao

    Wednesday, August 19, 2020 3:28 PM
  • I was able to activate my server following the online wizard here: https://activate.microsoft.com (Forum won't allow me to use links because I just created my profile to share this info)
    Wednesday, August 19, 2020 3:57 PM
  • Having the same issue.  Is there a downside to using the Web Browser activation at https://activate.microsoft.com?
    Wednesday, August 19, 2020 4:19 PM
  • I've just done it via the browser - worked perfectly for us.
    Wednesday, August 19, 2020 6:31 PM
  • I contacted Microsoft's Volume License Support Center and turned in a ticket and told them that their Microsoft Clearinghouse servers were down.  I also sent them a link to this forum.  I was also unable to activate our licenses online this week, but changing the properties of the license server to use web based activation is a work around that appears to work.


    • Edited by DBS_Tray Wednesday, August 19, 2020 7:02 PM
    Wednesday, August 19, 2020 7:02 PM
  • Same issue here as well. Windows Server 2019 Standard.
    Wednesday, August 19, 2020 7:12 PM
  • It appears this is not the only thing having issues.  I signed up to receive a "Forums Alert" on this tread and when clicking the link to confirm, I received the following: 

    Forums home > Internal Server Error
    Sorry, We were unable to service your request. Please try again later.

    For the latest headlines and see what's new, visit the TechNet home page

    Check out the various Tech Centers where you can find the latest product information, technical resources and community offerings.

    Visit the TechNet Library for the latest technical articles, reference documentation, downloads and more.

    Browse to TechNet Forums to get fast answers for technical questions or use the search option below to find out other relevant resources.

    Wednesday, August 19, 2020 7:31 PM
  • After several, it seems that the service is really in trouble.

    I was able to activate using the WebBrowser option. It was super fast, and no problem. In the first attempt it worked.
    Thursday, August 20, 2020 2:17 PM
  • Same here in Adelaide, Australia.

    One day Azure and Amazon cloud will go down forever. Looking forward to the mayhem that will create (Covid-19 will be a minor inconvenience in comparison), after mega-corporations pushed everyone to the "safe" cloud...

    Friday, August 21, 2020 12:39 PM
  • Any Word on this?  I cannot contact the clearing house, and now when I try the web site I get:

    Your request cannot be processed. Make sure you have provided all the required information accurately, and then resubmit your request. If the problem persists, contact Microsoft Technical Support.

    I haven't tried the telephone method yet, but it is interesting that the online methods are not working. 

    I'm locating on the East cost of the U.S.


    • Edited by StevePeace Friday, August 21, 2020 4:10 PM
    Friday, August 21, 2020 4:09 PM
  • The same problem here (Czech republic)

    Microsoft, please, when you fix this issue, let us know here, thanks.

    Friday, August 21, 2020 4:13 PM
  • It looks like the activation website is "probably" getting hit pretty hard.  I was able to finally get it my license server activated and my CAL's activated.  If you get the error 

    Your request cannot be processed. Make sure you have provided all the required information accurately, and then resubmit your request. If the problem persists, contact Microsoft Technical Support.

    Just keep refreshing the page. eventually.  Every page that I supplied the information and hit next had the same issue and error.  Refreshing the page a dozen times or so would eventually get me to the next step until finally I received my product keys.  

    Friday, August 21, 2020 4:27 PM
  • Did anyone get any feedback from Microsoft? They seem to be quiet on this one.
    Friday, August 21, 2020 4:29 PM
  • It works for me again.
    • Edited by viniciusnms Saturday, August 22, 2020 12:07 PM
    Saturday, August 22, 2020 12:05 PM
  • Working on our end as well
    Tuesday, August 25, 2020 1:08 PM
  • I was able to use it 2 days ago without any action on the server.
    Wednesday, August 26, 2020 8:44 PM