locked
Exchange 2010 - POP Error RRS feed

  • Question

  • Friends,

     

    I have a problem with pop3. My users are reporting that they are received many duplicates e-mails.

     

    The configurations on Outlook are ok.

     

    On my exchange server 2010, in Event Viewer, I saw that POP3 are stopping and restarting always.

     

    Can you help me , please?

     

    Regards,


    Danilo.

    Monday, July 4, 2011 5:30 PM

Answers

  • Hi,

    Please check the message-ID of the duplicated messages

    Please check the message tracking log for mail flow of duplicated messages

    Additionally, please check the message tracking log and find whether duplicate email was sent in certain phase.

    Best Regards!

     

    • Marked as answer by Rowen-Xu Friday, July 22, 2011 7:28 AM
    Monday, July 11, 2011 7:36 AM

All replies

  • Hi,

    Kindly check if user is receiving duplicate mail in OWA or not if not then its a bandwidth related issue.


    Ripu Daman Mina | MCSE 2003 & MCSA Messaging | MCC
    Monday, July 4, 2011 9:41 PM
  • Hi Danilo,

    Please check your pop3 setting in your outlook, whether you have checked "Leave a copy on the server" option.

    If you did, please uncheck this option and try again.

    Best Regards!


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, July 5, 2011 2:38 AM
  • hi,

     

    yes, they are receiving duplicate mail on OWA !

     

    What can I do to solve this problem?

     

    Regards.

    Friday, July 8, 2011 1:11 PM
  • hi,

     

    this option is uncheck.

     

    regards.

    Friday, July 8, 2011 1:12 PM
  • Hi,

    Please check the message-ID of the duplicated messages

    Please check the message tracking log for mail flow of duplicated messages

    Additionally, please check the message tracking log and find whether duplicate email was sent in certain phase.

    Best Regards!

     

    • Marked as answer by Rowen-Xu Friday, July 22, 2011 7:28 AM
    Monday, July 11, 2011 7:36 AM
  • Hi,

    Any update?

    Friday, July 15, 2011 8:11 AM