locked
Shared Mailbox - Default 'Reply' Address RRS feed

  • Question

  • Hi,

    We are using Exchange 2010 and Outlook 2013.

    I have created a Shared Mailbox, and granted access to user ABC with automapping disabled. I added Shared Mailbox as an additional account and also added it as an additional mailbox. However none of these seem to do what I wish to achieve!

    When I am in the Inbox of Shared Mailbox and Click 'New Email' it will send from user ABC, if I reply to an e-mail in the Shared Mailbox it will be sent from Shared Mailbox rather than the user.

    How can we get when replying to an e-mail located in the Shared Mailbox to default to the Users Email account? 

    Thanks,
    Adam

    Friday, August 25, 2017 1:23 PM

All replies

  • Hi Adam,

    >> if I reply to an e-mail in the Shared Mailbox it will be sent from Shared Mailbox rather than the user.

    Based on my research and test, this is by design that replies and forwards will always use the account that the message has been received with. I am afraid there is no built-in option in Outlook to force it to always reply with the email address of your default account. We can only manually select the email address via the From button when replying the message in the Shared Mailbox. 

    If you are familiar with VBA code, theoretically it is possible to realize this requirement using code. But here we mainly focus on general issues about Outlook client, if you need further assistance regarding code, it is encouraged to post to the following dedicated MSDN forum for Outlook:

    https://social.msdn.microsoft.com/Forums/en-US/home?forum=outlookdev

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

    Besides, if you still have concerns on this feature and would like to add, it is encouraged to visit the Outlook UserVoice Forum to vote for a similar idea or post your owns. Microsoft always loves hearing from all users' feedback and is committed to continuously improving your experience with our products.

    Hope the above information can be helpful.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, August 28, 2017 9:11 AM

  • Based on my research and test, this is by design that replies and forwards will always use the account that the message has been received with. I am afraid there is no built-in option in Outlook to force it to always reply with the email address of your default account. We can only manually select the email address via the From button when replying the message in the Shared Mailbox. 


    Hi Yuki,

    I appreciate your response - However the message within the Shared Mailbox is a message which has been copied from the Mailbox who originally received it - e.g. user ABC - but when it's stored in the shared mailbox, any forward or replies come from the shared mailbox!

    I know we can do down the VBA route, only reason I posted was I seen other older posts with people having the opposite issue from us!

    Thanks,
    Adam

    Monday, August 28, 2017 2:34 PM
  • Hi Adam,

    have a look at SetFrom tool.

    BR


    Exchange and Outlook utilities at
    http://www.ivasoft.com

    Monday, August 28, 2017 7:09 PM
  • Hi,

    We are using Exchange 2010 and Outlook 2013.

    I have created a Shared Mailbox, and granted access to user ABC with automapping disabled. I added Shared Mailbox as an additional account and also added it as an additional mailbox. However none of these seem to do what I wish to achieve!

    When I am in the Inbox of Shared Mailbox and Click 'New Email' it will send from user ABC, if I reply to an e-mail in the Shared Mailbox it will be sent from Shared Mailbox rather than the user.

    How can we get when replying to an e-mail located in the Shared Mailbox to default to the Users Email account? 

    Thanks,
    Adam

    It's probably too late but I have the exact opposite issue. Outlook 2010 replies as the signed in user regardless of which Mailbox the email was in, not the Shared Mailbox, unless changed manually each email. Outlook 2013 "fixed" this so that it comes from the Shared Mailbox email address.
    Wednesday, February 13, 2019 1:34 AM