locked
ProClarity Server Not Working on Win Server 2008 R2 RRS feed

  • Question

  • Hi Guys.

    I cannot get ProClarity Analytics Server (PAS) working on WinServer 2008 R2 box. Perhaps someone can help me? Here's the situation. OS: Windows Server 2008 R2, PAS installation successful, PAS database appears intact with my credentials as a member with an admin role.

    Symptoms: (1) PAS Admin tool cannot connect to server. Prompted for credentials at PAS admin startup - use my credentials - cannot connect. (2) Access PAS site from IE and get error page.

    On the surface it appears that the PAS isn't connecting to the DB. That's just my guess but I don't see where the problem lies.

    Action so far: (1) Enabled install prelims for ASP and SERVER SIDE INCLUDES on IIS 7. (2) Enabled IIS 6 Management Compatability on server  (3) Uninstalled PAS, created PAS user in SQL Manager manually, reinstalled PAS.

    Open to any suggestions. Thanks in advance for any help 

    PaulG


    Paul Goldy
    Wednesday, April 14, 2010 8:57 PM

Answers

  • Hi Paul,

    Have you tried the configuration steps for Win2k8R2?  You''ll want to give explicit access to the application pool identity of ProClarity - it needs read access to the IIS configuration file:

    http://office.microsoft.com/download/afile.aspx?AssetID=AM103875331033


    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by PGoldy Friday, April 23, 2010 8:19 PM
    Friday, April 23, 2010 8:12 PM

All replies

  • Hi Paul,

    Have you tried the configuration steps for Win2k8R2?  You''ll want to give explicit access to the application pool identity of ProClarity - it needs read access to the IIS configuration file:

    http://office.microsoft.com/download/afile.aspx?AssetID=AM103875331033


    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by PGoldy Friday, April 23, 2010 8:19 PM
    Friday, April 23, 2010 8:12 PM
  • Hi Sean. good to hear from you. My bad - thought I had marked this issue as resolved - with exactly what you recommended. Thanks for the confirmationt hat I found and used the right link.

    PaulG


    Paul Goldy
    Friday, April 23, 2010 8:21 PM