locked
Installdriver Module has stopped working whilst installing itunes RRS feed

  • Question

  • I have recently tried to install itunes onto my asus laptop with windows vista installed. I've not had any other trouble installing things, but now it attempts to install, completes about 75% then i get two messages advising me that "Installdriver Module has stopped working, searching for a solution etc etc."

     

    The installer advises that itunes has not installed as it requires Quicktime. Quicktime is however already installed. I have attempted to uninstall quicktime, even using 3rd party uninstalling software, and then reinstalling itunes, but to no avail. I've tried Registry Cleaners etc. but none have worked, I'm afraid thats about the limit to my PC knowledge at the moment, I haven't been a computer head for long, although I do have a reasonably logical mind for following instructions!

     

    I have accessed the Problems and Solutions section of Control Panel and have the below report, but am not sure what to do with the results. A tip on where to search with this information would be great, so I know for the future.

     

    Product

    InstallDriver Module

    Problem

    Stopped working

    Date

    10/10/2007 9:01 AM

    Status

    More information available

    Problem signature

    Problem Event Name: InPageError

    Error Status Code: c000009c

    Faulting Media Type: 00000003

    OS Version: 6.0.6000.2.0.0.768.3

    Locale ID: 3081

    Additional Information 1: 8d86

    Additional Information 2: 10ad46f3fc6671fac33e28ac91242cf2

    Additional Information 3: 2a02

    Additional Information 4: b4ee9944a83b20b317bf5f456686a15c

    Extra information about the problem

    Bucket ID: 470146

     

    Many Thanks for any help, it'll be much appreciated!
    Wednesday, October 10, 2007 12:46 AM

All replies

  • I have the same problem. Can someone help?
    Wednesday, April 28, 2010 2:34 AM