locked
calendar view showing 24 hours time instead of 12 hours RRS feed

  • Question

  • Hi,

    We are using MOSS as the intranet in the organization. We have a meeting room booking system created in the MOSS that shows the shedules in a calendar view. However, for this specific user, the time displayed is in 24 hours. For the rest, it is in 12 hours. I have adjusted the settings at the SSP,which showed that his time settings was 24 hours, I readjusted to 12 hours, did a full crawl but there are no differences yet.

    How do I solve this issue.

    Friday, March 2, 2012 1:47 AM

Answers

  • I just realised that..it was not the time that changed, the calendar was showing a day earlier.. Example, is it was 7th March today, it shows..6th of March instead


    Well this seems to be a "time zone" issue - check Default time zone from Central admin > Application management > web application general settings.

    also make sure "Regional settings" at the site level (from site settings on UI).


    BlueSky2010
    Please help and appreciate others by using these features: "Propose As Answer", "Vote As Helpful" and "Mark As Answer"

    Thursday, March 8, 2012 3:59 PM

All replies

  • Hi Cally,

    I suppose the user need to adjust the 'time format' from the 'Region Settings' (top right corner - name drop down> My settings > My regional settings).

    Hope this helps!


    BlueSky2010
    Please help and appreciate others by using these features: "Propose As Answer", "Vote As Helpful" and "Mark As Answer"

    • Proposed as answer by Rashu,Rahul Friday, March 2, 2012 8:14 PM
    Friday, March 2, 2012 4:38 PM
  • I tried,

    but again, it changed to 24 hours after the full crawl..any idea why

    I just realised that..it was not the time that changed, the calendar was showing a day earlier.. Example, is it was 7th March today, it shows..6th of March instead


    Tuesday, March 6, 2012 4:41 AM
  • I just realised that..it was not the time that changed, the calendar was showing a day earlier.. Example, is it was 7th March today, it shows..6th of March instead


    Well this seems to be a "time zone" issue - check Default time zone from Central admin > Application management > web application general settings.

    also make sure "Regional settings" at the site level (from site settings on UI).


    BlueSky2010
    Please help and appreciate others by using these features: "Propose As Answer", "Vote As Helpful" and "Mark As Answer"

    Thursday, March 8, 2012 3:59 PM